Hjælp min Yamaha vi ikke starte.

Her spørger du hvis du har elektriske problemer eller spørgsmål til det oprindelige & originale elektriske system på din Yamaha
Pipefitteren
Junior knallert
Indlæg: 52
Tilmeldt: lør 20. jun 2015 18:44

Re: Hjælp min Yamaha vi ikke starte.

Indlægaf Pipefitteren » tirs 19. sep 2017 21:11

Hej Jesper

Tak for dit svar. Jeg vil fremover blande selv, og prøve det med choker af, jeg er ikke så stærk i motor så jeg prøver mig lidt frem. Og læser mig til hvad jeg skal, men dejligt med nogle gode råd, jeg vil helt sikkert følge dem, og komme med en Update når jeg kommer på værkstedet næste gang, hvilken olie er god til og blande med ? Kan i anbefale et sted og købe det ?

Mvh Anders

Brugeravatar
kreidlerhansen
Moderator
Indlæg: 3613
Tilmeldt: man 31. maj 2010 23:44
Kontakt:

Re: Hjælp min Yamaha vi ikke starte.

Indlægaf kreidlerhansen » ons 20. sep 2017 08:40

Jeg anbefaler den billigste semi-syntetiske 2T olie til scootere (dvs. ikke til bådmotorer) du kan finde i lokalområdet.
Hos Harald Nyborg købte jeg f.eks. 1L for nogle år tilbage for 49kr. Der stod "Texaco" bagpå, og de er ikke ligefrem nybegyndere.

Fuldsyntetisk er overkill. Uanset hvor mange fortalere der kan findes her på planeten, er der helt ærligt ingen maskiner blandt os på forun, som er pumpet hårdt nok til at udnytte en moderne, fuldsyntetisk olie.
Bemærk i den forbindelse, at oliens kvalitet ikke forårsager klemmere. Det gør oliens flashpunkt, hvis det er for lavt (læs: til friskvandskølede bådmotorer) eller en for lille dyse, utætheder, for snævre tolerancer, fejljustering af tænding og lignende brugerfejl.

Hvis man finder sjælefred i at benytte tungt brandede produkter, så kan Motul, Castrol, Shell, Putoline, Kroon Oil osv. fint bruges.
Jeg bruger som regel Castrol, fordi den dufter bedst og en af forhandlerne, jeg handler hos, jævnligt har den på tilbud.

Flere herinde er glade for Elf og den kan findes via Benny's shop. Jeg taler for at støtte de små, lokale erhvervsdrivende, så af princip anbefaler jeg også dén olie hos dén forhandler, selv om den ikke dufter af Castrol. :lol: Jeg ville dog ikke betænke mig ved at hælde den i tanken på min Kreidler, som jævnligt passerer 10.000rpm med 14,2:1 i kompressionsforhold.

Jeg ævler udenom...

Det vigtigste:

Køb en semi-syntetisk olie
Køb en 10L dunk
Hæld 2,5dL i dunken
Fyld 9,75L benzin oveni
Ryst dunken
Fyld tanken
Start motoren
Varm op et minut eller to
KØR! ;)

På langture uden reservedunk på bagagebæreren hældes i tanken (i nævnte rækkefølge):

2,0dL + 7,80L = 2,5%
1,5dL + 5,85L = 2,5%
1,0dL + 3,90L = 2,5%
Jesper Hansen

MC/Knallert
Kreidler Florett RS Elektronik 1977 ~ 'Gelbe Sau' (MC)
Suzuki FZ50 1995 ~ 'Moffi': Arvet fra min bedstefar

Kreidler med scootercylinder - 'Scootler':
http://www.2xhansen.dk/kreidlerregdk/kr ... 5992#p5992

Min Photobucket :
http://s173.photobucket.com/profile/kreidlerhansen

Det er fan'me ikke lakken, vi kører på!

Pipefitteren
Junior knallert
Indlæg: 52
Tilmeldt: lør 20. jun 2015 18:44

Re: Hjælp min Yamaha vi ikke starte.

Indlægaf Pipefitteren » ons 20. sep 2017 16:21

Hej Jesper

Tak for din hjælp, jeg vil følge dit råd og de andre råd jeg har fået i tråden, skal på værkstedet i næste weekend, så skal jeg nok lige komme med en Update på situationen når jeg har fået skruet lidt i det hele

Mvh Anders

Brugeravatar
Poul-Erik A.
Super Knallert-Rocker
Indlæg: 1965
Tilmeldt: søn 21. okt 2007 10:20

Re: Hjælp min Yamaha vi ikke starte.

Indlægaf Poul-Erik A. » tors 21. sep 2017 22:14

I mellemtiden er jeg kommet i tanker om en oplevelse mere med 2-takts olie:
Min nevø lånte en Yamaha med selvblander af mig i en Påske og han kørte så mange kilometer på den, at han blev nødt til at efterfylde med 2-takts olie. Det blev fra Thansen, for det kender de unge mennesker jo til fra "Så kører det for dig" - men da jeg fik den tilbage kunne jeg både høre nogle metalliske lyde og endda lugte motoren, for den blev væsentlig varmere end normal. Herefter aftappede jeg resten og efterfyldte med Kroon og så var Yamaha'en igen tilpas. :-)
M.v.h. Poul-Erik A. "Selv det ringeste værktøj & instrumenter er bedre end slet ingen..."

Yamaha FS1 K SS 1974 (eftermont. autolube)
Yamaha FS1 K SS 1974 (een ejer)
Yamaha FS1 DX 1977 (JT1 drejeventil + autolube + forsøgstun)
Yamaha FS1 K 1978 (Solgt)

VW Polo 6N 1997, der mangler friskt karosseri...

Puch Maxi K 1976 (overtaget fra sønnike)

BFC Stafette 1954 (under restaurering)

BM Terrier 425 1956 (4 cyl. benzintraktor)
Deutz D30 1960 (2 cyl. dieseltraktor)

Pipefitteren
Junior knallert
Indlæg: 52
Tilmeldt: lør 20. jun 2015 18:44

Re: Hjælp min Yamaha vi ikke starte.

Indlægaf Pipefitteren » fre 22. sep 2017 19:46

hej igen

nu nåede jeg lidt på værkstedet i dag og jeg fik skilt yamahaen af, lad os starte med den støjende lyd fra motoren, jeg troede det var en stempelring eller måske noget med stemplet, men men men, jeg har jo skiftet platiner og jeg har i mit iver, åbenbart ikke fået spændt møtrikken nok der holder svinghjulet, så det var rystet løs, nok også derfor den gik så underligt i motoren under min prøve tur,lidt dumt men det er jo sådan nogle episoder man lære af :lol: nå men jeg har fået monteret helt nyt svinghjul og spændt møtrikke ordentlig denne gang, :thunge og indstillet tænding og kontrolleret at den gnistre ,så det skulle være på plads, så fik jeg pillet topstykke,cylinder,stempel af, stempel var en lille smule sort brændt lige under stempelringe men ellers så det fint ud, min brugte 43mm cylinder var i forvejen lidt utæt pga,en der har slebet den ene skyllekanal for meget op, så der næsten ikke var noget flade tilbage til at pakningen kunne ligge af på, så da det alligevel skulle skilles af har jeg indkøbt ny cylinder og topstykke og stempel, så er alt nyt. :bravo det er monteret igen, så mangler jeg bare og skifte dyse til nr 160 også blande mit benzin, og tømme det gamle ud af tanken, så er jeg klar til ny testrun, vild historie med olien fra thansen, der er virkelig forskell på kvalitet, jeg har købt en castrol semisyntestisk til min, så håber jeg det duer, jeg vender tilbage når jeg har fået ordnet det sidste

mvh Anders

Pipefitteren
Junior knallert
Indlæg: 52
Tilmeldt: lør 20. jun 2015 18:44

Re: Hjælp min Yamaha vi ikke starte.

Indlægaf Pipefitteren » lør 23. sep 2017 16:24

Hej igen

Lige et mellemtids spørsmål, jeg købte i april et helt nyt batteri til yamahaen, en af de slags man selv hælder syre på, og det fungerede bare, men forleden dag da jeg var ude ved knallerten var det helt død, jeg kunne ingen gang lade på det, hvad gør jeg? Skal der bare ny syre på, eller kan man få et 6v gele batteri så man er fri for det Med at det aflader fuldstændig ?
Håber i kan hjælpe lidt :dust

Mvh Anders

Jensmc
Super Knallert-Rocker
Indlæg: 2713
Tilmeldt: tors 21. feb 2008 21:59

Re: Hjælp min Yamaha vi ikke starte.

Indlægaf Jensmc » lør 23. sep 2017 16:51

Jeg har lige skiftet et syrebatteri ud. Det holdt i 6 år, så du må være noget uheldig.
Hvis du stadig har kvitteringen, kan du få et nyt. Og så ville jeg vente til foråret med at hælde syre på.
Du kan ikke bare hælde ny syre på det gamle batteri. Der er noget med, at vægtfylden på syren skal være inden for et vist område. Samtidig med ændrer vægtfylden sig, afhængig af, om batteriet er fuldt opladet eller ej. Det giver ingen mening at forsøge sig frem med syre på et batteri til en 100-mand.
Om et gelebatteri så er velegnet til en knallert uden laderegulator, må tiden vise. Umiddelbart vil jeg ikke mene, at det er sagen, da et sådant batteri ikke må lades på konstant, men derimod "impuls lades". Der findes også alm. lukkede syrebatterier. Dette er nok at foretrække.
///
jensmc

Livet er andet end knallerter, men ikke meget.

Brugeravatar
FS1originalen
Knallert Mester
Indlæg: 3897
Tilmeldt: tors 13. mar 2008 21:23

Re: Hjælp min Yamaha vi ikke starte.

Indlægaf FS1originalen » lør 23. sep 2017 21:52

Jeg har brugt dette (eller tilsvarende i andre fabrikater) i mange år på mine knallerter.
http://www.biltema.dk/da/Bil---MC/El/Ba ... 000018765/
Det er et punkt hvor jeg ikke mener at "fortidslevn" er godt. - Batteriet holder strøm vintern over, og giver ikke syredampe inde i stellet.
Jeg har ikke skiftet et eneste af de vel 10 stk jeg har monteret gennem årene.

Erik
Hellere ha styr på lortet end lort på styret!!!

Yamaha FS1. Grøn, 1975, original stand, urestaureret.
Yamaha FS1 K1. Gul, 1976, genopbygget fra ingenting.
Yamaha FS1. Mandarin orange, 1972, som original, genopbygget.
Yamaha FS1 Rød, 1978, som original, genopbygget.
Yamaha FT1, 1971. Diesella 1954. Honda Amigo 1970, Yamaha Passola.

Pipefitteren
Junior knallert
Indlæg: 52
Tilmeldt: lør 20. jun 2015 18:44

Re: Hjælp min Yamaha vi ikke starte.

Indlægaf Pipefitteren » søn 24. sep 2017 00:36

Hej igen

Tak for jeres svar, jeg må købe et nyt, så der kan komme noget strøm på yamahaen, bare underligt at det andet er død, men jeg må få det byttet, :(y)

Mvh Anders

Pipefitteren
Junior knallert
Indlæg: 52
Tilmeldt: lør 20. jun 2015 18:44

Re: Hjælp min Yamaha vi ikke starte.

Indlægaf Pipefitteren » søn 1. okt 2017 10:14

hej igen,

godt så!!!!!!!! nu var jeg ude i værkstedet igen i går. jeg fik skiftet hoveddyse i kaburator til nr 160, fik nyt batteri på, fik tømt tanken og fik hældt en ny gang selvblandet benzin på 2,5% med castrol semisyntestisk 2 takt olie, jeg har sat helt ny cylinder-topstykke-stempel-ny orginale platiner-ny orginal kondensator, indstillet tænding med micrometer skrue, til platin løft på 0,35mm -1,8mm fra top,alt er ny renset og skulle bare køre. tjekket med 2 forskellige tændrør og tændrørs hætter og alt laver gnister
man skulle synes at jeg har været hele vejen rundt fro og få en god sund motor gang,

første hug i kickstarteren og den sprang i gang, et par svirp på gas håndtaget og den tager fint gassen og lyder virkelig som den er lige i øjet, jeg lader den stå i tomgang et par minutter, hvorefter jeg køre en tur. den trækker rigtig godt er jeg er bare tilpas,men efter 400 meter, så dør den, ligesom første gang den døede, jeg må trække skuffet hjem igen,det lykkes mig og løbe den i gang.og køre lidt, men nu går den virkelig dårlig igen.
jeg kommer hjem, tjekker tænding og alt andet, det er som det skal være, så tager jeg tændrørshætten af, og prøver og ser om jeg kan trækken en gnist fra tændkabel til topstykke. det kan den kun hver 3-4 gang jeg trænder i kickstarteren, jeg tænkert er det min tændspole ? den er orginal, så der skulle jo ikke være noget der, men kan den være blevet dårlig og kun virke en gang imellem eller bare være blevet dårlig,den gnistre jo fint med ,tændrør, håber igen nogen kan hjælpe med lidt erfaring,

mvh Anders

Brugeravatar
12V
Moderator
Indlæg: 2414
Tilmeldt: ons 24. mar 2010 01:01
Kontakt:

Re: Hjælp min Yamaha vi ikke starte.

Indlægaf 12V » søn 1. okt 2017 10:49

Det lyder meget som en tændspole der er på vej i graven. Se om du kan finde en fungerende original at prøve med. Kopierne er ikke altid så heldige til fs1.
mvh. Carsten - 12V.dk - SmallPistons.dk

Vejledning til upload af billeder, klik her.
Ny 2016 udgave, det har aldrig været nemmere!

Brugeravatar
Poul-Erik A.
Super Knallert-Rocker
Indlæg: 1965
Tilmeldt: søn 21. okt 2007 10:20

Re: Hjælp min Yamaha vi ikke starte.

Indlægaf Poul-Erik A. » søn 1. okt 2017 21:59

Jeg forstår ikke, at den gnister fint MED tændrør og ikke UDEN rør & hætte ? Jeg husker heller ikke, om der evt. har været snak om kopi-NGK tændrør, for jeg har prøvet at køre også omkring 400 meter og derefter med tændings-udsættere, grundet overgang på ca. 20 Kohm i kopi-NGK i varm tilstand.
Tændspolens stelforbindelse i stellet kan måske være løs og bør efterspændes ?
M.v.h. Poul-Erik A. "Selv det ringeste værktøj & instrumenter er bedre end slet ingen..."

Yamaha FS1 K SS 1974 (eftermont. autolube)
Yamaha FS1 K SS 1974 (een ejer)
Yamaha FS1 DX 1977 (JT1 drejeventil + autolube + forsøgstun)
Yamaha FS1 K 1978 (Solgt)

VW Polo 6N 1997, der mangler friskt karosseri...

Puch Maxi K 1976 (overtaget fra sønnike)

BFC Stafette 1954 (under restaurering)

BM Terrier 425 1956 (4 cyl. benzintraktor)
Deutz D30 1960 (2 cyl. dieseltraktor)

Pipefitteren
Junior knallert
Indlæg: 52
Tilmeldt: lør 20. jun 2015 18:44

Re: Hjælp min Yamaha vi ikke starte.

Indlægaf Pipefitteren » man 2. okt 2017 08:26

Hej Erik,

Jeg har skiftet til champion tændrør, og det var med det tændrør den satte ud, jeg kørte godt nok med NKT før, men jeg blev rådet til og skifte det og det gjorde jeg, jeg prøvede bare begge af inden jeg kørte min prøve tur for og se om der var forskel men det var det ikke, de gnister begge 2 fint, efter min mening, jeg har tjekket stel forbindelse og maling ved bolter til tændspole er fjernet, så der skulle heller ikke være noget, kan man på en måde måle om tændspoler er defekt,

Tak for jeres svar

Mvh Anders

Pipefitteren
Junior knallert
Indlæg: 52
Tilmeldt: lør 20. jun 2015 18:44

Re: Hjælp min Yamaha vi ikke starte.

Indlægaf Pipefitteren » man 2. okt 2017 08:29

Hej igen

Den gnister fint med tændrør i, men uden tændrør, hvor bare tændledning holdes tæt på topstykke ca 8-10 mm fra så trækker den kun gnist hver 3-4 gang jeg træder i kickstarter

Mvh Anders

Brugeravatar
12V
Moderator
Indlæg: 2414
Tilmeldt: ons 24. mar 2010 01:01
Kontakt:

Re: Hjælp min Yamaha vi ikke starte.

Indlægaf 12V » man 2. okt 2017 09:19

En tændspole kan nemt blive defekt, hvor den kun virker i helt kold tilstand. Så snart der kommer strøm igennem og lidt varme, bliver den ringe. Det har jeg ofte oplevet, med mange forskellige mærker.

En svag tændspole kan ofte lave en gnist på tændrøret, der er jo kun ½ mm afstand. Testen med kablet direkte mod stel er derfor vigtig, Yamaha skriver selv at den skal lave minimum 6 mm gnist. Og den skal være konstant.

I sådan et tilfælde kan man sjældent måle defekten, da den er nået at køle nok af inden man får lavet målingen, som så viser de korrekte værdier. Knallert forhandlere havde en tændspole test opstilling i de gamle dage, hvor spolen blev sat til at lave gnist i X antal minutter. Så det kunne kontrolleres om den fungerer korrekt i drifttilstand.
mvh. Carsten - 12V.dk - SmallPistons.dk

Vejledning til upload af billeder, klik her.
Ny 2016 udgave, det har aldrig været nemmere!

Brugeravatar
knallert
Super Knallert-Rocker
Indlæg: 1058
Tilmeldt: tors 5. dec 2013 20:48

Re: Hjælp min Yamaha vi ikke starte.

Indlægaf knallert » man 2. okt 2017 11:57

ja på langelands elektro havde vi en strømfordeler,som blev drevet af en viskermotor...det koblede vi så tændspoler på..med forsyningsspænding..og så kørte de i noget tid ,for test..vi opvarmede dem også til 80 grader for at svække dem..for at teste på de dårligeste mulige betingelser..men Yamaha har jo både en føde spole og en tændspole...de skal stemme overens..ofte er de billige tændspoler til cdi tændingsystemer..som har en helt anden forsyning spænding spole..og det matcher ikke sammen...nogle spoler bruger 6 volt andre 300 volt nok ikke samme amp forbrug..men det viser at man ikke kan sætte alt muligt sammen...nogle gange virker det...men ikke optimalt..og den mindste svaghed og det svigter
strynboen på test profil

Pipefitteren
Junior knallert
Indlæg: 52
Tilmeldt: lør 20. jun 2015 18:44

Re: Hjælp min Yamaha vi ikke starte.

Indlægaf Pipefitteren » man 2. okt 2017 21:25

Hej

Okay, så det kan nok måske godt være tændspolen, for den trækker ihvertfald ikke en konstant gnist, jeg må prøve og skifte den også, :thunge men hvordan finder man så ud af om fødespole og tændspole kan sammen ?

For hvis de ikke kan sammen kan jeg ligeså godt skifte min fødespole også, jeg er sgu lidt lost i al det her motor værk, så godt der er nogle og spørge til råds :bravo

Mvh Anders


Tilbage til "Elektriske problemer & spørgsmål"

Hvem er online

Brugere der læser dette forum: Ingen og 4 gæster

cron