Jeg kan ikke få min ny indkøbte sting til at køre

Her spørger du hvis du har problemer eller spørgsmål til Yamaha Sting.
Brugeravatar
bsdk
Stor knallert
Indlæg: 196
Tilmeldt: tirs 6. apr 2010 10:28

Jeg kan ikke få min ny indkøbte sting til at køre

Indlægaf bsdk » man 6. sep 2010 19:59

Jeg kan ikke få min ny indkøbte sting til at køre, der er ingen gnist, nogen der har erfaring med yamaha sting
Yamahafs1dx

Brugeravatar
Morten - Webmaster
Site Admin
Indlæg: 6592
Tilmeldt: tors 9. aug 2007 20:29
Kontakt:

Re: Jeg kan ikke få min ny indkøbte sting til at køre

Indlægaf Morten - Webmaster » man 6. sep 2010 20:05

måske er cdi eller tændspole defekt ? måske er der en kortslutning til stel på ledningen fra cdi til tændingslås ?

Har du en anden tændspole eller CDI du kan prøve med ?
Morten - Webmaster.

Køreklare maskiner:
Yamaha FS1 SS K1 '72 5 gears MC. , Yamaha FS1 DX '76 - som original, Yamaha FS1 DX '78 - som original, Vespa gran luxe 177ccm '59- Urestaureret,
Projekter på lager:
Yamaha FS1 SS K1 '72 med drejeventil, Yamaha FS1 SS K1 '74, Yamaha FS1 SS K1 '75

Brugeravatar
bsdk
Stor knallert
Indlæg: 196
Tilmeldt: tirs 6. apr 2010 10:28

Re: Jeg kan ikke få min ny indkøbte sting til at køre

Indlægaf bsdk » man 6. sep 2010 22:56

Nej jeg har desværre ingen cdi eller tændspole til at prøve med, men tak for det gode råd, hvor kan man købe det
Yamahafs1dx

Brugeravatar
Lehmann
Fuldblods knallert
Indlæg: 369
Tilmeldt: søn 3. jan 2010 00:48

Re: Jeg kan ikke få min ny indkøbte sting til at køre

Indlægaf Lehmann » man 6. sep 2010 23:04

Du kan udmåle ohm i fødespolen og pick-up spolen.
Fødespolen (mål mellem sort/rød ledning og stel) skal ha en modstand på ca. 300 ohm +/- 10%
Pick-up spole (mål mellem hvid/rød ledning og stel) skal måle ca. 20 ohm +/- 10%.

Desuden skal der være forbindelse gennem tændingslåsen mellem sort/rød og sort/gul (mener jeg) for den gnister. Det duer altså ikke blot at afmontere tændingslåsen.

CDI'en kan ikke udmåles, og fejler sjældent noget.
Bidt af en gal Passola!
Har I vrøvl med sådan en, så hiv fat i mig. Jeg hjælper hellere end gerne.

Yamaha Passola. Ægte ingeniørhåndværk fra firserne.

Brugeravatar
bsdk
Stor knallert
Indlæg: 196
Tilmeldt: tirs 6. apr 2010 10:28

Re: Jeg kan ikke få min ny indkøbte sting til at køre

Indlægaf bsdk » ons 8. sep 2010 06:59

tak for de gode råd, godt med lidt expert hjælp, skal lige have købt mig et ohm meter
Yamahafs1dx

Jensmc
Super Knallert-Rocker
Indlæg: 2713
Tilmeldt: tors 21. feb 2008 21:59

Re: Jeg kan ikke få min ny indkøbte sting til at køre

Indlægaf Jensmc » ons 8. sep 2010 14:57

Nede på tændingspladen sidder en spole i næsten samme størrelse, som en lysspole. Den er som regel med sort tape omkring sig. Denne spole er det svage punkt på både Sting og Passola. Denne spole forsyner CDI boxen med spænding.
Jeg kender ikke lige modstanden i spolen, men mål, og check om den er afbrudt.
En ny original koster nok omkring en plovmand. Tidligere havde Thassan dem til 200 kr. Prøv der.
///
jensmc

Livet er andet end knallerter, men ikke meget.

Brugeravatar
Poul-Erik A.
Super Knallert-Rocker
Indlæg: 1965
Tilmeldt: søn 21. okt 2007 10:20

Re: Jeg kan ikke få min ny indkøbte sting til at køre

Indlægaf Poul-Erik A. » fre 10. sep 2010 12:43

Tændingslåsen skal også være OK, for der løber fødestrømmen (sort/rød så vidt jeg husker) igennem - i modsætning til FS1... :?
M.v.h. Poul-Erik A. "Selv det ringeste værktøj & instrumenter er bedre end slet ingen..."

Yamaha FS1 K SS 1974 (eftermont. autolube)
Yamaha FS1 K SS 1974 (een ejer)
Yamaha FS1 DX 1977 (JT1 drejeventil + autolube + forsøgstun)
Yamaha FS1 K 1978 (Solgt)

VW Polo 6N 1997, der mangler friskt karosseri...

Puch Maxi K 1976 (overtaget fra sønnike)

BFC Stafette 1954 (under restaurering)

BM Terrier 425 1956 (4 cyl. benzintraktor)
Deutz D30 1960 (2 cyl. dieseltraktor)


Tilbage til "Yamaha Sting SG50"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst