Lidt Start problemer

Her spørger du hvis du har problemer eller spørgsmål til Yamaha Passola.
Brugeravatar
Dibii
Stor knallert
Indlæg: 231
Tilmeldt: man 27. feb 2012 13:14

Lidt Start problemer

Indlægaf Dibii » fre 5. sep 2014 17:29

Hej.
Har en passola fra 83, der har lidt start problemer hvis den har stået stille i mere end en uge. Jeg skal ca. bruge 8 til 10 pump på kick starteren før den sådan rigtig går i tomgang.
Mistænker autochoker systemet for at være synderen, tænkte på at rense vacum benzinhanen,,,,,Kan man bare skille den ad, eller er der noget jeg skal være særlig opmærksom på :?: og skal der en ny pakning til hvis man skiller den ad. :?: Har ikke så meget forstand på det choker system :?
Kaburatoren er renset, og den køre også fint når den først er startet, tændrøret er også skiftet.
Men bliver den startet inden for en uge er der ikke de store problemer. :? ca. 3 til 5 pump så er den i gang.
Af erfaring bliver man klog, men sjældent rig.
Ejer af 1 Yamaha fs1 1977 og 1 Yamaha passola 1983.

MVH.
Danni N.

Brugeravatar
Lehmann
Fuldblods knallert
Indlæg: 369
Tilmeldt: søn 3. jan 2010 00:48

Re: Lidt Start problemer

Indlægaf Lehmann » fre 5. sep 2014 20:36

Det lyder som et helt normalt problem. Passolaen er som alle andre knallerter. Den kan ikke starte uden benzin.
Når den står tilstrækkeligt længe, så vil benzinen fordampe fra karburatoren, fordi vacuum benzinhanen holder lukket for benzinen dertil. Og for at starte, kræver det at benzinen får lov at løbe ned i karburatoren først.
Vacuumhanen åbner ved tråd på kickstarteren, og er så sindrig indrettet, at ved et kraftig tråd, holder den vacuum i lidt længere tid end motoren drejer rundt ved tråd på kickstarteren.

Med andre ord så kan du spare dig for en masse tråd hurtigt efter hinanden, og istedet blot træde hårdt én gang, vente fem sekunder, og så træde hårdt igen og vente lidt igen. På den måde tillader du at benzinen får lov at løbe ned i karburatoren.

Samme "problem" har jeg på alle Passolaer jeg har rodet med efter de har stået stille længere tid. Det er desværre fremgangsmåden.

Skriv igen hvis det ikke er tilfældet. Den skal helst starte 1. gang hvis du bruger den dagligt.
Bidt af en gal Passola!
Har I vrøvl med sådan en, så hiv fat i mig. Jeg hjælper hellere end gerne.

Yamaha Passola. Ægte ingeniørhåndværk fra firserne.

Brugeravatar
Dibii
Stor knallert
Indlæg: 231
Tilmeldt: man 27. feb 2012 13:14

Re: Lidt Start problemer

Indlægaf Dibii » lør 6. sep 2014 14:15

Tak for svar, det vil jeg prøve. :(y)
Af erfaring bliver man klog, men sjældent rig.
Ejer af 1 Yamaha fs1 1977 og 1 Yamaha passola 1983.

MVH.
Danni N.

Brugeravatar
strynboen
Knallert Mester
Indlæg: 7467
Tilmeldt: tors 10. jan 2008 17:50

Re: Lidt Start problemer

Indlægaf strynboen » lør 6. sep 2014 18:49

det er altid et forårs problem på sccoter/mc.

..med vaccum hane...nogle mc fabrikater gik over til en hane med en ekstra posision hvor den bypasser vaccum funktionen..(yamaha dt 175 i nogle få årgange)..hvorefter de gik tilbage til den "gammeldags"on/off res ...type..den er også billigst...de typer er vist også fremstillet i brasilien.(.alså dt 175)
rigtige mænd har mange knallerter,,og mc"er..og traktore....

sendt fra min dora senil telefon...nu fra langeland..men hedder stadig strynboen

Brugeravatar
Lehmann
Fuldblods knallert
Indlæg: 369
Tilmeldt: søn 3. jan 2010 00:48

Re: Lidt Start problemer

Indlægaf Lehmann » lør 6. sep 2014 19:14

Det er rigtigt Strynboen.

Og husk. Fingrene væk fra gashåndtaget når du træder i kickstarteren! Ellers dannes der ingen vacuum.
Bidt af en gal Passola!
Har I vrøvl med sådan en, så hiv fat i mig. Jeg hjælper hellere end gerne.

Yamaha Passola. Ægte ingeniørhåndværk fra firserne.

Nico2
Helt ny i flokken
Indlæg: 8
Tilmeldt: ons 22. maj 2013 18:44

Re: Lidt Start problemer

Indlægaf Nico2 » man 11. maj 2015 12:16

min vacuum benzinhane er utæt så der løber benzin ned I karburatoren I den forkerte slange kan man få en ny membran jeg har ikke kunne finde en.
og den gamle er revnet

Brugeravatar
Lehmann
Fuldblods knallert
Indlæg: 369
Tilmeldt: søn 3. jan 2010 00:48

Re: Lidt Start problemer

Indlægaf Lehmann » tirs 19. maj 2015 12:13

Du kan bruge den fra PGO dr. Big. Den har godt nok fem skruer, men virker fint hvis du blot bruger membranen og skruerne fra den nye. Så genbruger du det gamle hus. Det har jeg gjort flere gange.
Bidt af en gal Passola!
Har I vrøvl med sådan en, så hiv fat i mig. Jeg hjælper hellere end gerne.

Yamaha Passola. Ægte ingeniørhåndværk fra firserne.


Tilbage til "Yamaha Passola SA50"

Hvem er online

Brugere der læser dette forum: Ingen og 3 gæster