Yamaha fs1 4gear tænding

Her kan du spørge om hvad som helst omkring Yamaha FS1.
Kris6861
Fuldblods knallert
Indlæg: 307
Tilmeldt: lør 28. jan 2012 22:50

Yamaha fs1 4gear tænding

Indlægaf Kris6861 » man 20. apr 2015 22:13

Hejsa allesammen.
Jeg har været ved at renovere ankerpladen samt ledningsnettet til tændingen. Det skal lige siges jeg har haft alle spoler ledninger osv afmonteret fra ankerpladen.

Jeg har det problem at jeg bare ikke kan få den til at gniste, så jeg har her et par spørgsmål:

Jeg har monteret ledningerne til tændingen således:

Den korte sorte ledning fra kondensatoren, til det sorte stik til motoren (Det 4 polet stik).

Den lange sorte ledning fra kondensatoren til ledningen til platinerne.

Jeg har justeret platinerne til ca. 35mm samt 1,8 før top som der står i Yamaha bøgerne.

Jeg har også prøvet at tilslutte tændspolen i stellet direkte uden om tændingslåsen til den sorte ledning fra motorstikket men uden hjælp.

Jeg vil gerne spørge om lysspolen og spolen til tændingen som sidder på ankerpladen om de skal justeres på en eller anden måde så de får den rigtige afstand til svinghjulet, og evt hvor meget??

Hvad skal modstanden være i spolerne (Også tændspolen i stellet) For lige at være på den sikre side.

Kris :)

Brugeravatar
12V
Moderator
Indlæg: 2414
Tilmeldt: ons 24. mar 2010 01:01
Kontakt:

Re: Yamaha fs1 4gear tænding

Indlægaf 12V » man 20. apr 2015 22:23

Synes ikke jeg kan læse at du har tilsluttet fødespolen? Den skal kobles til samme ledning som kondensator, platiner og udvendig tændspole.
Ellers har vi også et par rigtig fine pdf vejledninger her på siden, et sted :-)
mvh. Carsten - 12V.dk - SmallPistons.dk

Vejledning til upload af billeder, klik her.
Ny 2016 udgave, det har aldrig været nemmere!

Kris6861
Fuldblods knallert
Indlæg: 307
Tilmeldt: lør 28. jan 2012 22:50

Re: Yamaha fs1 4gear tænding

Indlægaf Kris6861 » tirs 21. apr 2015 16:46

Hov ja undskyld. Fødespolen er tilsluttet den korte ledning (1 tilslutning fra spolen) op til tændspolen, altså ikke den samme ledning som platinerne.
Men mener du at de allesammen fra platinerne, kondensatoren og fødespolen skal tilsluttes sammen, altså så alle 5 ledninger sidder i samme kabelsko?? :)

Brugeravatar
Poul-Erik A.
Super Knallert-Rocker
Indlæg: 1965
Tilmeldt: søn 21. okt 2007 10:20

Re: Yamaha fs1 4gear tænding

Indlægaf Poul-Erik A. » tirs 21. apr 2015 18:29

Undskyld jeg blander mig, men den korte ledning fra kondensator skal - sammen med fødespolen - loddes på ledningen, der (sammen med 3 andre ledninger) fører til 4 multistikket. Den lange ledning fra kondensator skrues på platinerne - og her er en lille fælde, hvis kabelskoen rører stel...

Hvis jeg husker ret, skal der være 0,5 - 1 ohm i fødespolen og så er der de velkendte tændspoler fra Thansen, der ikke fungerer i varm tilstand...

P.S. Kunne det gnistre FØR renovering ?
M.v.h. Poul-Erik A. "Selv det ringeste værktøj & instrumenter er bedre end slet ingen..."

Yamaha FS1 K SS 1974 (eftermont. autolube)
Yamaha FS1 K SS 1974 (een ejer)
Yamaha FS1 DX 1977 (JT1 drejeventil + autolube + forsøgstun)
Yamaha FS1 K 1978 (Solgt)

VW Polo 6N 1997, der mangler friskt karosseri...

Puch Maxi K 1976 (overtaget fra sønnike)

BFC Stafette 1954 (under restaurering)

BM Terrier 425 1956 (4 cyl. benzintraktor)
Deutz D30 1960 (2 cyl. dieseltraktor)

Kris6861
Fuldblods knallert
Indlæg: 307
Tilmeldt: lør 28. jan 2012 22:50

Re: Yamaha fs1 4gear tænding

Indlægaf Kris6861 » ons 22. apr 2015 18:22

Poul-Erik A. skrev:Undskyld jeg blander mig, men den korte ledning fra kondensator skal - sammen med fødespolen - loddes på ledningen, der (sammen med 3 andre ledninger) fører til 4 multistikket. Den lange ledning fra kondensator skrues på platinerne - og her er en lille fælde, hvis kabelskoen rører stel...

Hvis jeg husker ret, skal der være 0,5 - 1 ohm i fødespolen og så er der de velkendte tændspoler fra Thansen, der ikke fungerer i varm tilstand...

P.S. Kunne det gnistre FØR renovering ?


Så hvis jeg forstår dig ret. Vi har 4 ledninger til motoren, Blå er lys til frigearslampen, så det giver sig selv, gul+grøn er til lysspolen. Også til sidst den sorte som er til tændingen. Så du siger jeg skal tilslutte den korte ledning fra kondensatororen inkl. fødespolen til den gule og grønne ledning så vi har en samling med 3 ledninger og 2 spoler??

Jeg har jo tilsuttet det sådan: at den korte ledning fra kondensatoren sidder sammen med fødespolen og den sorte ledning som fører op til motor stikket. Men siger du de skal loddes sammen? Jeg har bare monteret alle ledningerne i en vandtæt kabelsko som er varmet med en lighter/lufttørrer bagefter. :)

claus olieklud
Super Knallert-Rocker
Indlæg: 2100
Tilmeldt: tirs 3. mar 2009 01:42

Re: Yamaha fs1 4gear tænding

Indlægaf claus olieklud » ons 22. apr 2015 21:45

hejsa... nææ poul erik a hverken siger eller skriver du skal blande gul/grøn ind i spillet - du skal som du åbenbart også har gjort skabe forbindelse imellem alle ledninger der er sorte, alså platin, kondensator, fødespole samles til en sort ledning som fører til multi 4 stikket

det kan kun virke sådan... og som nævnt så pas på kabel ringskoen ved platinerne ikke rører stel på nogen måde, samt at de isolerende skiver er intakte og sidder korrekt

hilsen olieklud

Brugeravatar
Poul-Erik A.
Super Knallert-Rocker
Indlæg: 1965
Tilmeldt: søn 21. okt 2007 10:20

Re: Yamaha fs1 4gear tænding

Indlægaf Poul-Erik A. » tors 23. apr 2015 14:44

Som også Claus skriver, skal gul/grøn ikke blandes sammen med den sorte. Misforståelsen skyldes måske at jeg skrev "(sammen med 3 andre ledninger)" - men det skulle forståes sådan at de bare følges ad til 4 multistikket. Beklager...
M.h.t. lodning: Fra fabrikken var det (tror jeg) bare varmet eller svejset, med isolering bagefter, så jeg har vænnet mig til at lodde det i stedet. :-)
M.v.h. Poul-Erik A. "Selv det ringeste værktøj & instrumenter er bedre end slet ingen..."

Yamaha FS1 K SS 1974 (eftermont. autolube)
Yamaha FS1 K SS 1974 (een ejer)
Yamaha FS1 DX 1977 (JT1 drejeventil + autolube + forsøgstun)
Yamaha FS1 K 1978 (Solgt)

VW Polo 6N 1997, der mangler friskt karosseri...

Puch Maxi K 1976 (overtaget fra sønnike)

BFC Stafette 1954 (under restaurering)

BM Terrier 425 1956 (4 cyl. benzintraktor)
Deutz D30 1960 (2 cyl. dieseltraktor)

Kris6861
Fuldblods knallert
Indlæg: 307
Tilmeldt: lør 28. jan 2012 22:50

Re: Yamaha fs1 4gear tænding

Indlægaf Kris6861 » tors 23. apr 2015 19:17

Okay mange tak for hjælpen. Jeg må lige se hvad jeg finder ud af :)

Kris6861
Fuldblods knallert
Indlæg: 307
Tilmeldt: lør 28. jan 2012 22:50

Re: Yamaha fs1 4gear tænding

Indlægaf Kris6861 » søn 3. maj 2015 17:15

Så kom der tænding på dyret igen.

Jeg havde alt skilt af,målt alle spoler igennem og alt var bare fint. Jeg samlede det hele igen og kunne den gniste? Nej den kunne ikke... Jeg sad og spekulerede lidt og tænkte, nå jeg kan da også smide et andet tændrør i, også skete der sager, det var åbenbart det NYE tændrør jeg havde købt der var defekt. Ja man kan jo være uheldig. :)

Brugeravatar
Poul-Erik A.
Super Knallert-Rocker
Indlæg: 1965
Tilmeldt: søn 21. okt 2007 10:20

Re: Yamaha fs1 4gear tænding

Indlægaf Poul-Erik A. » søn 3. maj 2015 18:45

...og så det u-undgåelige spørgsmål: Var det NGK ?
M.v.h. Poul-Erik A. "Selv det ringeste værktøj & instrumenter er bedre end slet ingen..."

Yamaha FS1 K SS 1974 (eftermont. autolube)
Yamaha FS1 K SS 1974 (een ejer)
Yamaha FS1 DX 1977 (JT1 drejeventil + autolube + forsøgstun)
Yamaha FS1 K 1978 (Solgt)

VW Polo 6N 1997, der mangler friskt karosseri...

Puch Maxi K 1976 (overtaget fra sønnike)

BFC Stafette 1954 (under restaurering)

BM Terrier 425 1956 (4 cyl. benzintraktor)
Deutz D30 1960 (2 cyl. dieseltraktor)

Brugeravatar
juhl-drengen
Knallert Mester
Indlæg: 3302
Tilmeldt: søn 11. mar 2012 00:13

Re: Yamaha fs1 4gear tænding

Indlægaf juhl-drengen » søn 3. maj 2015 18:57

Og var det købt med mopedspeed/thansen?
You can't buy
HAPPINESS
But you can buy
HORSE
POWER

And that's kind off
THE SAME THING

KTM: KICK TILL MONDAY

Kris6861
Fuldblods knallert
Indlæg: 307
Tilmeldt: lør 28. jan 2012 22:50

Re: Yamaha fs1 4gear tænding

Indlægaf Kris6861 » søn 3. maj 2015 20:20

Nej, sjovt nok var det et tændrør mærket Champion købt inde på yamahafs1.dk.
Jeg har dog aldrig selv haft bøvl med NGK eller Champion før. :)

Brugeravatar
juhl-drengen
Knallert Mester
Indlæg: 3302
Tilmeldt: søn 11. mar 2012 00:13

Re: Yamaha fs1 4gear tænding

Indlægaf juhl-drengen » søn 3. maj 2015 22:17

Ngk så har jeg selv bøvlet med og kender mange der har haft problemer med det :-)

Champion har jeg dog aldrig haft problemer med.. nå men vel bare et enkelt fejl tændrør :-)
You can't buy
HAPPINESS
But you can buy
HORSE
POWER

And that's kind off
THE SAME THING

KTM: KICK TILL MONDAY


Tilbage til "Hvordan / Hvilken / Hvorfor.. om Yamaha"

Hvem er online

Brugere der læser dette forum: Ingen og 7 gæster

cron