gnist forsvundet

Her spørger du hvis du har elektriske problemer eller spørgsmål til det oprindelige & originale elektriske system på din Yamaha
dani-boy
Helt ny i flokken
Indlæg: 2
Tilmeldt: lør 4. jul 2009 18:11

gnist forsvundet

Indlægaf dani-boy » tors 11. nov 2010 20:52

hey

har fået skiftet spole, kondensator og platiner på min yamaha, men her for et stykke tid siden ville den ikke lave gnist længere.
har kortet selve kablet til tændrøret lidt af så der er ordenlig forbindelse og prøvet at holde tændrøret direkte på motoren men stadig ingen gnist :(
der er ingen gnister mellem platinerne, har prøvet med to forskellige tændrør men stadig intet

nogen der ved hvad det kunne skyldes?


iøvrigt fedt site i har :(y)

Brugeravatar
FS1originalen
Knallert Mester
Indlæg: 3911
Tilmeldt: tors 13. mar 2008 21:23

Re: gnist forsvundet

Indlægaf FS1originalen » tors 11. nov 2010 21:09

Hej og velkommen til...

Tændingsproblemer er nok det emne der har været skrevet mest om her på forum, så søgefunktionen kan anbefales...

Også Fups guide til tændingsindstilling er en super hjælp. http://knallertforum.dk/download/yamaha/Guide_til_ ... ending.pdf

Men de helt klassiske ting er typisk:

1. Tændspolen i stellet er fra T. Hansen. (de brænder af for et godt ord) De kan kendes på at der ingen navn er indstøbt i det sorte plasthus...

2. Kabelskoen ved platinerne sidder meget tæt på metallet på spolen ved siden af. Den kan let komme til at "røre" og så er gnisten væk.

3. Tændingslåsen er defekt. Dette kan normalt testes ved at afmontere den sorte stelledning til tændingslåsen inde i lygtehuset (sidder under en af boltene der holder lygtehuset fast).

God fornøjelse med både forum og din FS1.

Erik
Hellere ha styr på lortet end lort på styret!!!

Yamaha FS1. Grøn, 1975, original stand, urestaureret.
Yamaha FS1 K1. Gul, 1976, genopbygget fra ingenting.
Yamaha FS1. Mandarin orange, 1972, som original, genopbygget.
Yamaha FS1. Popcicle purple 1973, genopbygget.
Diesella 1954. Honda Amigo 1970.

Brugeravatar
strynboen
Knallert Mester
Indlæg: 7467
Tilmeldt: tors 10. jan 2008 17:50

Re: gnist forsvundet

Indlægaf strynboen » tors 11. nov 2010 21:13

det er tit at den kabel sko på ledningen man skruer på platinen..hvis den drejes lidt uheldigt kan den røre stel..og så er der slukket for tændingen..for at udelukke lednings nettet ,kan du sætte den sorte ledning fra motoren direkte på tændspolens sort/hvide ledning...så køre du uden om tændings lås og lednings nettet..bare for test,,,der skal vist også være stel forbindelse der hvor du skruer tændspolen fast på stellet...den i stellet..så rens lige maling af..
hov erik var først,,men vise ord fra ham...ellers brug søgeren den er bare god
rigtige mænd har mange knallerter,,og mc"er..og traktore....

sendt fra min dora senil telefon...nu fra langeland..men hedder stadig strynboen

dani-boy
Helt ny i flokken
Indlæg: 2
Tilmeldt: lør 4. jul 2009 18:11

Re: gnist forsvundet

Indlægaf dani-boy » fre 12. nov 2010 10:11

hey drenge

tak for tipsene det skal lige afprøves.
alt tænd "grejet" er fra- thansen, altså spole, kondensator og platiner

har mistænkt den tændspole der sidder oppe under tanket for måske at være defekt, men har ik kunne finde et sted hvor den kan købes, er det noget i kender til?

men for lige afprøvet de forskellige forslag :D

Nikolaj Y
Super Knallert-Rocker
Indlæg: 2169
Tilmeldt: tors 22. okt 2009 16:32
Kontakt:

Re: gnist forsvundet

Indlægaf Nikolaj Y » fre 12. nov 2010 14:28

dani-boy skrev:hey drenge

tak for tipsene det skal lige afprøves.
alt tænd "grejet" er fra- thansen, altså spole, kondensator og platiner

har mistænkt den tændspole der sidder oppe under tanket for måske at være defekt, men har ik kunne finde et sted hvor den kan købes, er det noget i kender til?

men for lige afprøvet de forskellige forslag :D


her: http://www.fs1shop.nl/other-c-76_91_122 ... f162e87b3b :D
If not smoken - it's broken!

Puch Maxi K E50 79'
Yamaha fs1 DX 78' MC
Yamaha fs1 DX 77' Crom Drejeventil
Yamaha DT175 - 94'
Yamaha RD350R - YPVS 94'
Yamaha YZF R6 - 08'

Renault Alpine A310 - 78'

Brugeravatar
strynboen
Knallert Mester
Indlæg: 7467
Tilmeldt: tors 10. jan 2008 17:50

Re: gnist forsvundet

Indlægaf strynboen » fre 12. nov 2010 14:43

dax erik har nogle gode til honda..mon ikke de er velegnet til yamaha også..ved dog ikke om hul afstanden er samme
rigtige mænd har mange knallerter,,og mc"er..og traktore....

sendt fra min dora senil telefon...nu fra langeland..men hedder stadig strynboen

Brugeravatar
stefan
Stor knallert
Indlæg: 220
Tilmeldt: søn 21. jun 2009 14:23

Re: gnist forsvundet

Indlægaf stefan » ons 16. mar 2011 18:25

hey er der en der kan ta et billed af hvordan stel ledninger skal samles oppe ved forlygten? og SKAL det være sat på stel?
knallerter som jeg har

___________________________________

yamaha FS1 4 gear med 2 gears tank og sideskjolde

puch maxi S - Solgt

Giantco sprint sport :)

Brugeravatar
Morten - Webmaster
Site Admin
Indlæg: 6592
Tilmeldt: tors 9. aug 2007 20:29
Kontakt:

Re: gnist forsvundet

Indlægaf Morten - Webmaster » ons 16. mar 2011 18:37

kig i fups guide. Tændspolen skal bare have stelforbindelse et eller andet sted.
Morten - Webmaster.

Køreklare maskiner:
Yamaha FS1 SS K1 '72 5 gears MC. , Yamaha FS1 DX '76 - som original, Yamaha FS1 DX '78 - som original, Vespa gran luxe 177ccm '59- Urestaureret,
Projekter på lager:
Yamaha FS1 SS K1 '72 med drejeventil, Yamaha FS1 SS K1 '74, Yamaha FS1 SS K1 '75


Tilbage til "Elektriske problemer & spørgsmål"

Hvem er online

Brugere der læser dette forum: Ingen og 6 gæster

cron