Lys er for svagt efter montering af 6 volts regulator.

Her spørger du hvis du har elektriske problemer eller spørgsmål til det oprindelige & originale elektriske system på din Yamaha
Johansen
Helt ny i flokken
Indlæg: 1
Tilmeldt: søn 18. jun 2017 02:26

Lys er for svagt efter montering af 6 volts regulator.

Indlægaf Johansen » tirs 4. jul 2017 14:58

Jeg har netop monteret en 6 volts regulator på min anden Yamaha, da den også havde lyst til at springe pærerne.

Nu er lyset bare meget svagt, og bremselyset vil heller ikke tænde længere. (går ud fra at ledningerne til baglyset sidder rigtigt, for hvis jeg bytter om på ledningerne går forlygten næsten helt ud)
Piller jeg det ene ben af ensretteren, lyser den godt lige som før jeg monterede regulatoren. Skal det være muligt?

Mvh Janus

Brugeravatar
knallert
Super Knallert-Rocker
Indlæg: 1101
Tilmeldt: tors 5. dec 2013 20:48

Re: Lys er for svagt efter montering af 6 volts regulator.

Indlægaf knallert » tirs 4. jul 2017 19:15

jeg har monteret regulatoren på lyset..så den kun regulere på spændingen til lyset...så får man batteri og andre forbrugere lidt mere strøm....men du må have vendt reg en /forkert..siden den kortslutter det hele
strynboen på test profil

Brugeravatar
Twinsport
Gummi rocker
Indlæg: 633
Tilmeldt: man 21. jan 2013 20:20

Re: Lys er for svagt efter montering af 6 volts regulator.

Indlægaf Twinsport » tirs 4. jul 2017 21:14

Er det 6 volts lamper du har? Der er vel ikke monteret 12 volts lamper for at undgå at de springer?

/Steen


Tilbage til "Elektriske problemer & spørgsmål"

Hvem er online

Brugere der læser dette forum: Ingen og 7 gæster