endnu et spørgsmål med tændnings problemer..

Her spørger du hvis du har elektriske problemer eller spørgsmål til det oprindelige & originale elektriske system på din Yamaha
skibber91
Junior knallert
Indlæg: 21
Tilmeldt: ons 15. maj 2013 14:28

endnu et spørgsmål med tændnings problemer..

Indlægaf skibber91 » tors 4. jul 2013 17:17

Hej.

Nu må det være på tide jeg spørg jer om hjælp.

Jeg har fået samlet mig en fin knallert men jeg kan simpelt hen i få nogen gnist.

Jeg har læst diversen indlæg herinde.
følgende har jeg prøvet.

Jeg har kørt sort ledning fra tændspolen i stel direkte sammen med sort ledning fra motor - dette gav intet.

Jeg har haft 2 forskellige sæt platiner på.
2 forskellige tændrør.

jeg har tjekket at ledning til tændspole i stel IKKE rører stellet.
Kan jeg tjekke om føde spolen er funktions dygtig?.

Jeg har ikke speciel værktøj til at stille platiner, men ville mene at det skulle være muligt at få en gnist frem ved øjemål. (det har vi gjordt før).

håber en er jeg kan hjælpe en dum slagter svend - født med benzin i blodet..

Brugeravatar
strynboen
Knallert Mester
Indlæg: 7467
Tilmeldt: tors 10. jan 2008 17:50

Re: endnu et spørgsmål med tændnings problemer..

Indlægaf strynboen » tors 4. jul 2013 18:22

du må lige tjekke om ledningen på platinen..kan røre stel...den lille skrue./møtrik.er der kabel øjer som skrues fast..de kan vendes så de røre stel..så kortslutter det
rigtige mænd har mange knallerter,,og mc"er..og traktore....

sendt fra min dora senil telefon...nu fra langeland..men hedder stadig strynboen

skibber91
Junior knallert
Indlæg: 21
Tilmeldt: ons 15. maj 2013 14:28

Re: endnu et spørgsmål med tændnings problemer..

Indlægaf skibber91 » tors 4. jul 2013 18:26

Den rører ikke stel.

skibber91
Junior knallert
Indlæg: 21
Tilmeldt: ons 15. maj 2013 14:28

Re: endnu et spørgsmål med tændnings problemer..

Indlægaf skibber91 » ons 10. jul 2013 15:53

Jeg har endnu ikke fået gang i maskinen.
Ledning fra platinerne rører ikke stellet.
Hvad kan jeg mere tjekke?:/

Brugeravatar
Dibii
Stor knallert
Indlæg: 231
Tilmeldt: man 27. feb 2012 13:14

Re: endnu et spørgsmål med tændnings problemer..

Indlægaf Dibii » lør 13. jul 2013 13:37

skibber91 skrev:Jeg har endnu ikke fået gang i maskinen.
Ledning fra platinerne rører ikke stellet.
Hvad kan jeg mere tjekke?:/

Hej.
Har du prøvet guiden her. http://knallertforum.dk/download/yamaha ... ending.pdf
Af erfaring bliver man klog, men sjældent rig.
Ejer af 1 Yamaha fs1 1977 og 1 Yamaha passola 1983.

MVH.
Danni N.

Christian M
Fuldblods knallert
Indlæg: 343
Tilmeldt: tors 21. jun 2012 21:08

Re: endnu et spørgsmål med tændnings problemer..

Indlægaf Christian M » lør 13. jul 2013 14:16

kondensator? tændspole?

skibber91
Junior knallert
Indlæg: 21
Tilmeldt: ons 15. maj 2013 14:28

Re: endnu et spørgsmål med tændnings problemer..

Indlægaf skibber91 » lør 13. jul 2013 14:27

Tændspole i stel er ny hvordan tjekker jeg kordonsator?

skibber91
Junior knallert
Indlæg: 21
Tilmeldt: ons 15. maj 2013 14:28

Re: endnu et spørgsmål med tændnings problemer..

Indlægaf skibber91 » lør 13. jul 2013 14:35

Jeg har lige haft hele pladen af og tjekket forbindelser. ledningen fra platiner rører ikke stel. og jeg har lodet lyspolen på, på ny med ny lodning. ( har godt noko ikke noget med tænding at gører, men nu er det gjordt.
og jeg har prøvet med en anden kordonsator som jeg havde liggende.

Christian M
Fuldblods knallert
Indlæg: 343
Tilmeldt: tors 21. jun 2012 21:08

Re: endnu et spørgsmål med tændnings problemer..

Indlægaf Christian M » lør 13. jul 2013 16:40

Prøv med et andet tændrør, det kan sagtens være defekt.. Hvilken tændrørs hætte bruger du?

Og hvor har du købt din nye tændspole?

Prøv også med en ny fødespole.. Men start med de små ting og arbejd dig frem ad..
Senest rettet af Christian M lør 13. jul 2013 16:43, rettet i alt 1 gang.

skibber91
Junior knallert
Indlæg: 21
Tilmeldt: ons 15. maj 2013 14:28

Re: endnu et spørgsmål med tændnings problemer..

Indlægaf skibber91 » lør 13. jul 2013 16:43

Tændrør, spole og hætte er alt fra thansen. Det kan da ikke være rigtigt det slet ikke dur?!

Christian M
Fuldblods knallert
Indlæg: 343
Tilmeldt: tors 21. jun 2012 21:08

Re: endnu et spørgsmål med tændnings problemer..

Indlægaf Christian M » lør 13. jul 2013 16:46

Jeg har set flere gange her på forum, at thassans tændspoler er defekte fra ny..

Og hvis dit tændrør og tændhætte er fra NGK burde de være fint.

Der står sågar i Nielsfup's tændingsguide at man skal undgå thansen spoler, da de ikke virker..

skibber91
Junior knallert
Indlæg: 21
Tilmeldt: ons 15. maj 2013 14:28

Re: endnu et spørgsmål med tændnings problemer..

Indlægaf skibber91 » lør 13. jul 2013 16:51

Tændrør og hætte er fra ngk. Kan jeg teste om den er defekt?.

skibber91
Junior knallert
Indlæg: 21
Tilmeldt: ons 15. maj 2013 14:28

Re: endnu et spørgsmål med tændnings problemer..

Indlægaf skibber91 » lør 13. jul 2013 16:54

Burde jeg overvejer. At prøve dette så?

http://shop.yamahafs1.dk/1-yamaha-fs1-4 ... t-800.html

Brugeravatar
Morten - Webmaster
Site Admin
Indlæg: 6592
Tilmeldt: tors 9. aug 2007 20:29
Kontakt:

Re: endnu et spørgsmål med tændnings problemer..

Indlægaf Morten - Webmaster » lør 13. jul 2013 17:01

skibber91 skrev:Tændrør, spole og hætte er alt fra thansen. Det kan da ikke være rigtigt det slet ikke dur?!


Jo, størstedelen af thansen skrammel virker ikke eller passer ikke. Især tændspole, ledningsnet, tændingslås, pærer, cylindre, tandhjul og meget andet. Glem t hansen


Morten - Webmaster
Morten - Webmaster.

Køreklare maskiner:
Yamaha FS1 SS K1 '72 5 gears MC. , Yamaha FS1 DX '76 - som original, Yamaha FS1 DX '78 - som original, Vespa gran luxe 177ccm '59- Urestaureret,
Projekter på lager:
Yamaha FS1 SS K1 '72 med drejeventil, Yamaha FS1 SS K1 '74, Yamaha FS1 SS K1 '75

Christian M
Fuldblods knallert
Indlæg: 343
Tilmeldt: tors 21. jun 2012 21:08

Re: endnu et spørgsmål med tændnings problemer..

Indlægaf Christian M » lør 13. jul 2013 17:02

Ja jeg bruger selv den tændspole fra Benny og den virker 100%!!!

Prøv at købe et nyt tændrør NGK B6HS, det er vidst nemmeste..

Og brug altid kondensator og platiner af samme mærke.. Og køb det ikke i Thansen!

skibber91
Junior knallert
Indlæg: 21
Tilmeldt: ons 15. maj 2013 14:28

Re: endnu et spørgsmål med tændnings problemer..

Indlægaf skibber91 » lør 13. jul 2013 17:12

Det er et nyt ngk b6hs tændrør jeg har, dog fra thansen.
hvad med fødespolen ned ved platinerne - den kan jeg ikke finde hos benny?.
lyder til at jeg skal skifte det hele da jeg ikke aner hvad der sider på af platiner og kondensator..

skibber91
Junior knallert
Indlæg: 21
Tilmeldt: ons 15. maj 2013 14:28

Re: endnu et spørgsmål med tændnings problemer..

Indlægaf skibber91 » lør 13. jul 2013 17:29

Kan i ikke lave en lille liste med de ting jeg bør skifte.
Gerne med link til bennys

Brugeravatar
Kai
Super Knallert-Rocker
Indlæg: 1807
Tilmeldt: fre 1. feb 2008 11:10
Kontakt:

Re: endnu et spørgsmål med tændnings problemer..

Indlægaf Kai » lør 13. jul 2013 17:39

Er du sikker på fødespolen virker ?

Hvor er du henne i landet ?
Hvis ikke du har tid til at lave det rigtigt, hvornår har du så tid til at lave det om ?

skibber91
Junior knallert
Indlæg: 21
Tilmeldt: ons 15. maj 2013 14:28

Re: endnu et spørgsmål med tændnings problemer..

Indlægaf skibber91 » lør 13. jul 2013 17:42

Jeg er som sagt ikke sikkert på noget som helt. Men du må meget gerne fortælle mig hvordan jeg finder ud af om den virker.

Jeg er fra køge.

Brugeravatar
Kai
Super Knallert-Rocker
Indlæg: 1807
Tilmeldt: fre 1. feb 2008 11:10
Kontakt:

Re: endnu et spørgsmål med tændnings problemer..

Indlægaf Kai » lør 13. jul 2013 18:32

Et simpelt tjek uden at skille det hele ad, er at tage et lille stykke karton der er tykkere end platinafstanden ( fx 1mm tykt) og proppe imellem platinerne.
Så står de åbne hele tiden, og kortslutter heller ikke til stel.
Sæt en prøvelampe på stel + den sorte ledning i multistikket fra motoren og gi den et godt hug i kickstarteren så skal lampen lyse op.

Er der ingen lys, så er spolen måske afbrudt, eller kondensatoren er kortsluttet.
Hvis ikke du har tid til at lave det rigtigt, hvornår har du så tid til at lave det om ?


Tilbage til "Elektriske problemer & spørgsmål"

Hvem er online

Brugere der læser dette forum: Ingen og 6 gæster