Fejl i tændspole?

Her spørger du hvis du har elektriske problemer eller spørgsmål til det oprindelige & originale elektriske system på din Yamaha
Nikolaj Y
Super Knallert-Rocker
Indlæg: 2169
Tilmeldt: tors 22. okt 2009 16:32
Kontakt:

Fejl i tændspole?

Indlægaf Nikolaj Y » ons 26. jun 2013 20:28

Hej, i dag har jeg været ved, at rode med lidt knallerter i værkstedet.... :D

Men en ting jeg ikke kunne få til at virke, var tændingen på min Suzuki k50 :roll: Der er strøm fra tændingen, da den viser omkring 12 volt. Hvor jeg målte 12 volt på en fungerende fs1 :teeth2

Okay så er fejlen udelukket der!

Jeg gik så videre til tændspolen (den udvendige i stellet). Spolen er den samme slags som fs1, og jeg tror den er taget fra en på et tidspunkt. Jeg målte i tændrørshætten hvor Suzuki'en kun viste max 50 volt, ved at træde i kickstarten - hvor imod fs1'en viste 120 volt!

Jeg prøvede også at måle ohm'ene - fra møtrik på tændspolen til tændrørshætten. På Suzuki'en viste den 0 kg ohm, mens den på fs1'en viste 9,6 kg ohm?


Jeg vil så høre hvad I mener?? Er tændspolen på Suzukien stået af? Eller måler jeg på noget forkert?

Det skal så siges, at mit måleudstyr nok ikke er det bedste - men det er helt 100 at der er forskel på det målte :)
If not smoken - it's broken!

Puch Maxi K E50 79'
Yamaha fs1 DX 78' MC
Yamaha fs1 DX 77' Crom Drejeventil
Yamaha DT175 - 94'
Yamaha RD350R - YPVS 94'
Yamaha YZF R6 - 08'

Renault Alpine A310 - 78'

Brugeravatar
Poul-Erik A.
Super Knallert-Rocker
Indlæg: 1968
Tilmeldt: søn 21. okt 2007 10:20

Re: Fejl i tændspole?

Indlægaf Poul-Erik A. » ons 26. jun 2013 22:21

Hej Nikolaj.
Jeg vil godt forsøge med et bud: De målte 9,6 Kohm på FS1 lyder korrekt, men 0 Kohm bringer mig i tvivl om der menes en kortslutning eller "uendelig" modstand ? Begge dele er forkerte målinger, men kan du tvinge instrumentet til at måle i ohm, vil målingen nok være mere "troværdig" ?
M.v.h. Poul-Erik A. "Selv det ringeste værktøj & instrumenter er bedre end slet ingen..."

Yamaha FS1 K SS 1974 (eftermont. autolube)
Yamaha FS1 K SS 1974 (een ejer)
Yamaha FS1 DX 1977 (JT1 drejeventil + autolube + forsøgstun)
Yamaha FS1 K 1978 (Solgt)

VW Polo 6N 1997, der mangler friskt karosseri...

Puch Maxi K 1976 (overtaget fra sønnike)

BFC Stafette 1954 (under restaurering)

BM Terrier 425 1956 (4 cyl. benzintraktor)
Deutz D30 1960 (2 cyl. dieseltraktor)

Nikolaj Y
Super Knallert-Rocker
Indlæg: 2169
Tilmeldt: tors 22. okt 2009 16:32
Kontakt:

Re: Fejl i tændspole?

Indlægaf Nikolaj Y » tors 27. jun 2013 13:41

Poul-Erik A. skrev:Hej Nikolaj.
Jeg vil godt forsøge med et bud: De målte 9,6 Kohm på FS1 lyder korrekt, men 0 Kohm bringer mig i tvivl om der menes en kortslutning eller "uendelig" modstand ? Begge dele er forkerte målinger, men kan du tvinge instrumentet til at måle i ohm, vil målingen nok være mere "troværdig" ?


Jeg skal lige forstå dig ret - du mener at jeg skal måle i ohm og ikke kg ohm? :D
If not smoken - it's broken!

Puch Maxi K E50 79'
Yamaha fs1 DX 78' MC
Yamaha fs1 DX 77' Crom Drejeventil
Yamaha DT175 - 94'
Yamaha RD350R - YPVS 94'
Yamaha YZF R6 - 08'

Renault Alpine A310 - 78'

Brugeravatar
Poul-Erik A.
Super Knallert-Rocker
Indlæg: 1968
Tilmeldt: søn 21. okt 2007 10:20

Re: Fejl i tændspole?

Indlægaf Poul-Erik A. » tors 27. jun 2013 16:25

Faktisk ja, for det lyder "forkert" med 0 Kohm - medmindre instrumentet mener uendelig (afbrudt)...
M.v.h. Poul-Erik A. "Selv det ringeste værktøj & instrumenter er bedre end slet ingen..."

Yamaha FS1 K SS 1974 (eftermont. autolube)
Yamaha FS1 K SS 1974 (een ejer)
Yamaha FS1 DX 1977 (JT1 drejeventil + autolube + forsøgstun)
Yamaha FS1 K 1978 (Solgt)

VW Polo 6N 1997, der mangler friskt karosseri...

Puch Maxi K 1976 (overtaget fra sønnike)

BFC Stafette 1954 (under restaurering)

BM Terrier 425 1956 (4 cyl. benzintraktor)
Deutz D30 1960 (2 cyl. dieseltraktor)

Brugeravatar
strynboen
Knallert Mester
Indlæg: 7467
Tilmeldt: tors 10. jan 2008 17:50

Re: Fejl i tændspole?

Indlægaf strynboen » tors 27. jun 2013 17:20

jeg målte kilo ohm på en defekt tændspole. troede jeg.......det var så lige modstanden i mine fingre jeg målte..for spolen var afbrudt...da jeg fik målt efter...uden at holde på stikbenene på instrumentet
rigtige mænd har mange knallerter,,og mc"er..og traktore....

sendt fra min dora senil telefon...nu fra langeland..men hedder stadig strynboen

Brugeravatar
Poul-Erik A.
Super Knallert-Rocker
Indlæg: 1968
Tilmeldt: søn 21. okt 2007 10:20

Re: Fejl i tændspole?

Indlægaf Poul-Erik A. » tors 27. jun 2013 18:05

strynboen skrev:jeg målte kilo ohm på en defekt tændspole. troede jeg.......det var så lige modstanden i mine fingre jeg målte..for spolen var afbrudt...da jeg fik målt efter...uden at holde på stikbenene på instrumentet


...åh ja, når jeg har gjort det samme, er det som regel i Mohm jeg "selv" måler... :?
M.v.h. Poul-Erik A. "Selv det ringeste værktøj & instrumenter er bedre end slet ingen..."

Yamaha FS1 K SS 1974 (eftermont. autolube)
Yamaha FS1 K SS 1974 (een ejer)
Yamaha FS1 DX 1977 (JT1 drejeventil + autolube + forsøgstun)
Yamaha FS1 K 1978 (Solgt)

VW Polo 6N 1997, der mangler friskt karosseri...

Puch Maxi K 1976 (overtaget fra sønnike)

BFC Stafette 1954 (under restaurering)

BM Terrier 425 1956 (4 cyl. benzintraktor)
Deutz D30 1960 (2 cyl. dieseltraktor)

Brugeravatar
strynboen
Knallert Mester
Indlæg: 7467
Tilmeldt: tors 10. jan 2008 17:50

Re: Fejl i tændspole?

Indlægaf strynboen » tors 27. jun 2013 18:34

ja det er det nok..de pokkers selvælgere ..køre rundt i scalaerne ...ville hellere have et med faste målområder..
rigtige mænd har mange knallerter,,og mc"er..og traktore....

sendt fra min dora senil telefon...nu fra langeland..men hedder stadig strynboen


Tilbage til "Elektriske problemer & spørgsmål"

Hvem er online

Brugere der læser dette forum: Ingen og 7 gæster