Problemer med Yamaha FS1 4Gear

Her spørger du hvis du har elektriske problemer eller spørgsmål til det oprindelige & originale elektriske system på din Yamaha
9200 l Rasser
Helt ny i flokken
Indlæg: 4
Tilmeldt: ons 16. nov 2011 22:13
Kontakt:

Problemer med Yamaha FS1 4Gear

Indlægaf 9200 l Rasser » søn 20. nov 2011 13:31

Hej, jeg har et problem med min Yamaha..

Den har svært ved at tage gas, har prøvet at skifte karboratoren, men det hjalp ikke.

Den går ud når man gir den bund gas, og så skyder den lidt i det, har prøvet at stille platænderne, men det hjalp ikke.. Kan det være fordi det er en THansen tæning eller er det måske fordi 2-3 skruger er skriget over i motor blokken, eller har det ingen virkning på det?

- Der sidder 16mm karborator og tun udstødning på som det eneste..

Nogle der har nogle ide om hva det kan være, da jeg gerne vil ha den ud at køre og få den malet orginal farve osv :D ?
Det vil være til meget hjælp!

Mvh Rasser
- Rasser

Knallerter jeg har nu:

Yamaha Fs1 4Gear, 1978 - MEGET ORIGINAL med skiv bremse
Puch Maxi K, 1975 - 110% ORIGINAL med garantibog og forsikrings papir fra 1975!
Suzuki FZ 50, 1996 - Under opbygning
Honda Camino, ???? - Snart færdig
PGO Hot 50 SP, 2007 - Hverdags scooteren
Puch Maxi P, 1976

Brugeravatar
FS1originalen
Knallert Mester
Indlæg: 3897
Tilmeldt: tors 13. mar 2008 21:23

Re: Problemer med Yamaha FS1 4Gear

Indlægaf FS1originalen » søn 20. nov 2011 14:14

Hej Rasser og velkommen på forum...

Den del af tændingsanlægget der sidder på motoren plejer at være ok fra T. Hansen, men hvis din tændspole inde i stellet også er derfra er jeg sikker på at du har problemet der!!!
Det kunne også være at dine membraner er skruet på indsugningspladen med unbrakoskruer - dem der der lige præcis ikke plads til, og så tager den falsk luft ind ved pladen. En tredie mulighed kunne være at den er dyset enten for stort eller for småt...

Men når du starter med at fortælle at nogle af skruerne i motorblokken er skruet over så er jeg bange for at det bliver svært at hjælpe dig videre!!!! Få nu lige fixet ALT det du ved der er galt først, ellers bliver det bare en "gættekonkurrence" fra forums side :twisted:

Erik
Hellere ha styr på lortet end lort på styret!!!

Yamaha FS1. Grøn, 1975, original stand, urestaureret.
Yamaha FS1 K1. Gul, 1976, genopbygget fra ingenting.
Yamaha FS1. Mandarin orange, 1972, som original, genopbygget.
Yamaha FS1 Rød, 1978, som original, genopbygget.
Yamaha FT1, 1971. Diesella 1954. Honda Amigo 1970, Yamaha Passola.

9200 l Rasser
Helt ny i flokken
Indlæg: 4
Tilmeldt: ons 16. nov 2011 22:13
Kontakt:

Re: Problemer med Yamaha FS1 4Gear

Indlægaf 9200 l Rasser » søn 20. nov 2011 14:19

Okay, tak for hjælpen, viste ikke der sad en tændspole inde i stellet, det vil jeg self lige tjekke.

- Ang de skruger der er skruget over, har jeg en ven hvis motor er skruget over faktisk samme steder, som køre fint, derfor jeg ik lige har fixet det..
Men jeg vil self fixe de skruger, og tjek den tændspole inde i stellet, og hvis det ikke virker, så skriver jeg engang igen :)
- Rasser

Knallerter jeg har nu:

Yamaha Fs1 4Gear, 1978 - MEGET ORIGINAL med skiv bremse
Puch Maxi K, 1975 - 110% ORIGINAL med garantibog og forsikrings papir fra 1975!
Suzuki FZ 50, 1996 - Under opbygning
Honda Camino, ???? - Snart færdig
PGO Hot 50 SP, 2007 - Hverdags scooteren
Puch Maxi P, 1976

Brugeravatar
FS1originalen
Knallert Mester
Indlæg: 3897
Tilmeldt: tors 13. mar 2008 21:23

Re: Problemer med Yamaha FS1 4Gear

Indlægaf FS1originalen » søn 20. nov 2011 14:26

Den originale spole inde i stellet hedder Mitsubithsi - hvis der ikke står noget på den skal du være bekymret... Lån evt. spolen fra din kammerats til at prøve med. Det er 2 skruer og 1 ledning der skal afmonteres.

Erik
Hellere ha styr på lortet end lort på styret!!!

Yamaha FS1. Grøn, 1975, original stand, urestaureret.
Yamaha FS1 K1. Gul, 1976, genopbygget fra ingenting.
Yamaha FS1. Mandarin orange, 1972, som original, genopbygget.
Yamaha FS1 Rød, 1978, som original, genopbygget.
Yamaha FT1, 1971. Diesella 1954. Honda Amigo 1970, Yamaha Passola.

9200 l Rasser
Helt ny i flokken
Indlæg: 4
Tilmeldt: ons 16. nov 2011 22:13
Kontakt:

Re: Problemer med Yamaha FS1 4Gear

Indlægaf 9200 l Rasser » søn 20. nov 2011 14:33

Ja, jeg vil låne hans :)
- Rasser

Knallerter jeg har nu:

Yamaha Fs1 4Gear, 1978 - MEGET ORIGINAL med skiv bremse
Puch Maxi K, 1975 - 110% ORIGINAL med garantibog og forsikrings papir fra 1975!
Suzuki FZ 50, 1996 - Under opbygning
Honda Camino, ???? - Snart færdig
PGO Hot 50 SP, 2007 - Hverdags scooteren
Puch Maxi P, 1976

Brugeravatar
jeppex
Stor knallert
Indlæg: 263
Tilmeldt: lør 24. sep 2011 01:05

Re: Problemer med Yamaha FS1 4Gear

Indlægaf jeppex » søn 20. nov 2011 23:20

9200 l Rasser skrev:Hej, jeg har et problem med min Yamaha..
Den har svært ved at tage gas, har prøvet at skifte karboratoren, men det hjalp ikke.
Den går ud når man gir den bund gas, og så skyder den lidt i det


Går ud og "skyder" lidt, synes i selv det lyder som et problem med tændspolen (i stellet)? - Jeg tror jeg ville kigge lidt på den mængde benzin den får. På mig lyder det til at den brænder noget af i udstødningen - Hvis den dør når gassen er over halv, ville en mindre strålespids nok gøre en forskel. Jeg ved ikke hvilken str man bruger til en 16mm, men det kan findes her på forum.

Og skruer der er spændt over skal laves, hvis ikke de skulle bruges ville de ikke være der :)

Bare mine tanker :)
//Jeppex

Yamaha FS1 K1, 1978 - Under renovering
VeloSolex, 1972 - Kører, men vil gerne have en ny karb. til den
Vespa Sprint 150, 1967 - Kører
Havetrauter Murray, ca 1995 - Kører
Suzuki GSF 1200N Bandit, 2006 - Suser!

Love the smell of a 2stroke engine :)

Brugeravatar
Morten - Webmaster
Site Admin
Indlæg: 6592
Tilmeldt: tors 9. aug 2007 20:29
Kontakt:

Re: Problemer med Yamaha FS1 4Gear

Indlægaf Morten - Webmaster » man 21. nov 2011 16:24

jeppex skrev:[Går ud og "skyder" lidt, synes i selv det lyder som et problem med tændspolen (i stellet)?


I høj grad ja.. Har set præcis de symptomer flere gange med de tændspoler som Taiwansen sælger.

Jeg tror faktisk de er udemærkede hvis de bruges på CDI tænding som jeg tror de er beregnet til.
Morten - Webmaster.

Køreklare maskiner:
Yamaha FS1 SS K1 '72 5 gears MC. , Yamaha FS1 DX '76 - som original, Yamaha FS1 DX '78 - som original, Vespa gran luxe 177ccm '59- Urestaureret,
Projekter på lager:
Yamaha FS1 SS K1 '72 med drejeventil, Yamaha FS1 SS K1 '74, Yamaha FS1 SS K1 '75

Brugeravatar
jeppex
Stor knallert
Indlæg: 263
Tilmeldt: lør 24. sep 2011 01:05

Re: Problemer med Yamaha FS1 4Gear

Indlægaf jeppex » man 21. nov 2011 17:37

Morten - Webmaster skrev:I høj grad ja.. Har set præcis de symptomer flere gange med de tændspoler som Taiwansen sælger.

Tja, det kan sagtens være at du har ret Morten, men det var absolut ikke der jeg ville starte min fejlsøgning... Men derimod ved mængden af benzin. Men jeg anerkende naturligvis at jeg er novice på FS1'ere :)

Nu ser vi hvad Rasser kommer tilbage med, der er jo sikkert mere end en enkelt ting i vejen - Vi har heller ingen ide om hvilken indsugningsplade der sidder bag den 16mm karb, om den er tæt osv osv

Måske nogle billeder af "kværnen" ville være en god ide, Rasser?
//Jeppex

Yamaha FS1 K1, 1978 - Under renovering
VeloSolex, 1972 - Kører, men vil gerne have en ny karb. til den
Vespa Sprint 150, 1967 - Kører
Havetrauter Murray, ca 1995 - Kører
Suzuki GSF 1200N Bandit, 2006 - Suser!

Love the smell of a 2stroke engine :)

9200 l Rasser
Helt ny i flokken
Indlæg: 4
Tilmeldt: ons 16. nov 2011 22:13
Kontakt:

Re: Problemer med Yamaha FS1 4Gear

Indlægaf 9200 l Rasser » fre 25. nov 2011 15:32

Billeder her: http://scootergalleri.dk/gal_visbil.aspx?ID=296039

- Tideligere ejer sagde det var dysen der skulle ændres, men lige nu sidder der en dyse 96 mener jeg.. og pladen bag karboratoren er std og er 100% tæt :)
- Rasser

Knallerter jeg har nu:

Yamaha Fs1 4Gear, 1978 - MEGET ORIGINAL med skiv bremse
Puch Maxi K, 1975 - 110% ORIGINAL med garantibog og forsikrings papir fra 1975!
Suzuki FZ 50, 1996 - Under opbygning
Honda Camino, ???? - Snart færdig
PGO Hot 50 SP, 2007 - Hverdags scooteren
Puch Maxi P, 1976

Brugeravatar
Nabo Jan
Gummi rocker
Indlæg: 813
Tilmeldt: ons 6. feb 2008 18:03
Kontakt:

Re: Problemer med Yamaha FS1 4Gear

Indlægaf Nabo Jan » fre 25. nov 2011 16:08

9200 l Rasser skrev:Billeder her: http://scootergalleri.dk/gal_visbil.aspx?ID=296039

- Tideligere ejer sagde det var dysen der skulle ændres, men lige nu sidder der en dyse 96 mener jeg.. og pladen bag karboratoren er std og er 100% tæt :)



Hej.

Hvis ikke pladen er boret op til 16mm er der ingen mening i at køre med 16mm karburator og en helt lovlig Yamaha med lovlig udstødning kører som regel med 105 dyse, så jeg vil tro at bare du sætter 5.3 udstødning på og alt andet er lovligt, skal du næsten op i 120dyse.

Men jeg ville starte med at sætte en 10mm karburator på med 105dyse og hvis du også beholder 5.3 udstødningen på ville jeg sætte 120dyse.
Så skal du også være opmærksom på, at man ikke altid kan stole på dyse nr, nogen er boret op og dem fra T-hansen svinger vist også meget! Kort sagt nye originale dyser kan du regne med!
//Nabo Jan

Yamaha FS1 K1 75cc 1978 (Mc)
Yamaha XV 1100 Virago 1987 (Mc)
Yamaha Sting
Kreidler GT 1967 50cc ombygget til 77-78 model (Mc)


Tilbage til "Elektriske problemer & spørgsmål"

Hvem er online

Brugere der læser dette forum: Ingen og 4 gæster