test af tænding/lys/lade.. system

Her spørger du hvis du har problemer eller spørgsmål til det mekaniske på knallerter
Brugeravatar
strynboen
Knallert Mester
Indlæg: 7467
Tilmeldt: tors 10. jan 2008 17:50

test af tænding/lys/lade.. system

Indlægaf strynboen » lør 1. aug 2015 17:03

har kørt en test af knægtens Yamaha
..scope værdier er 20 volt pr enhed i horensintalteenheder..tændings impulserne angiver ca 40- volt +/- lade og lys spoler 10- volt max verdier..men prøv at tjekke mine aflæsninger..den er ikke i mv scalaen..men i 20 volt som jeg aflæser det..men er jeg forkert på den..??

det er tændings problemer jeg arbejder i..den har ligesom gnistet bag platinerne?????...nærmest som der er overgang ud i ankerpladen,,,men alt er tjekket..uden at finde dårlige forbindelser
undtagen kondenastoren..jeg har ikke lige mit pf test app..men kan man ikke oplade kondensatoren...lade den stå nogle timer..og måle spændingen. er 12 volt en god spænding for opladeningen???

edit ..jeg har forvælgeren i dc på indgangs omskifteren..´det er vel forkert..selv om billed ser rigtigt ud

https://www.youtube.com/watch?v=ayozw5t ... e=youtu.be
rigtige mænd har mange knallerter,,og mc"er..og traktore....

sendt fra min dora senil telefon...nu fra langeland..men hedder stadig strynboen

Brugeravatar
Poul-Erik A.
Super Knallert-Rocker
Indlæg: 1965
Tilmeldt: søn 21. okt 2007 10:20

Re: test af tænding/lys/lade.. system

Indlægaf Poul-Erik A. » lør 1. aug 2015 21:14

Hej Lars.
Spændende forsøg med osiloscop, men jeg ved dog ikke om aflæsningerne viser noget afslørende, men mon ikke første test viser opladning i fødespolen med efterfølgende platinfunktion med on/off ? Men spørgsmålet om kondensatoren, der ikke kan lades op: Jo, den skal kan lades op og hvis jeg husker ret, har du en megger til rådighed, der kan afgive ca. 200 volt DC til at lade kondensatoren op med - og herefter skal den kunne gi' et rimeligt smæld fra sig ved at kortslutte direkte. Det var vel også netop disse, man førhen havde stor respekt for i radio & TV apperater i form af "gammel strøm".
M.v.h. Poul-Erik A. "Selv det ringeste værktøj & instrumenter er bedre end slet ingen..."

Yamaha FS1 K SS 1974 (eftermont. autolube)
Yamaha FS1 K SS 1974 (een ejer)
Yamaha FS1 DX 1977 (JT1 drejeventil + autolube + forsøgstun)
Yamaha FS1 K 1978 (Solgt)

VW Polo 6N 1997, der mangler friskt karosseri...

Puch Maxi K 1976 (overtaget fra sønnike)

BFC Stafette 1954 (under restaurering)

BM Terrier 425 1956 (4 cyl. benzintraktor)
Deutz D30 1960 (2 cyl. dieseltraktor)

Brugeravatar
strynboen
Knallert Mester
Indlæg: 7467
Tilmeldt: tors 10. jan 2008 17:50

Re: test af tænding/lys/lade.. system

Indlægaf strynboen » lør 1. aug 2015 22:17

jo første test viser måske afladeningen..af kondensatoren --der er en lavere ensartet sinus kurve..når jeg lægger et stykke papir ind i platinen..
der er jo også dwell vinklen...som er tiden platinerne er åbne..alså "lade op tiden fra fødespolen"..tror det er den man kan se som den dobbelt spidse/sidede kurve...hvis jeg koblet tændspolen ind..forsvinder den også..og bliver mindre og normal sinus...har testet platin åbningen..og ved justering ser udslaget ens ud..selv ved justering af platin..så kan ikke helt tyde signalet..dog ved gnister i platinen..kommer der store udslag i nedaf gående retning..det må være poleraseringen mod stel..som er nedaf..på skærmen..
rigtige mænd har mange knallerter,,og mc"er..og traktore....

sendt fra min dora senil telefon...nu fra langeland..men hedder stadig strynboen


Tilbage til "Mekaniske problemer & spørgsmål"

Hvem er online

Brugere der læser dette forum: Ingen og 7 gæster