Suzuki FZ50 platin tænding

Knallerter fra Japan, Kina, Indien etc. Mærker som Honda, Suzuki, Hero etc. Yamaha har sin egen kategori.
Brugeravatar
12V
Moderator
Indlæg: 2423
Tilmeldt: ons 24. mar 2010 01:01
Kontakt:

Suzuki FZ50 platin tænding

Indlægaf 12V » tirs 30. jun 2015 09:54

Har vi nogen Suzuki FZ50 eksperter i forummet? Min makker har en gammel FZ50 fra england, en model med 2 automatgear og platintænding.

Efter en køretur forleden gik den død, først kunne den køre lidt endnu, nu kan den næsten ikke starte mere. Vi har brugt hele aften på at fejlsøge og fandt først fejlen meget sent. Gnisten forsvinder efter ca. 10 motor omdrejninger, så man bemærker det ikke ved at bruge kickstarteren. Men sætter man en boremaskine på svinghjulet, ser man at gnisten er der i starten og så forsvinder den efter kort tid.

Knallerten har kun kørt 2600 miles, så tændingen ser fabriksny ud. Her er en liste over de ting vi har fejlsøgt:

Ny tændrør, kabel og hætte.
Anden udvendig tændspole fra en anden knallert, med ca. samme modstand på primær og sekundær siden.
Koblet en ny kondensator parallel på ledningen fra fødespolen udvendig, eller kan jeg ikke teste sådan hvis kondensatoren er røget under svinghjulet?
Koblet fødespole og udv. tændspole direkte sammen udenom ledningsnet.
Målt alle spolers modstand, ca. det samme som andre knallerter med lign. tændinger. Men vi har desværre ingen service manual til platin modellen at sammenligne med.

Den laver stadig samme nummer, den gnister ikke mellem platinerne selv i 3. gear på min boremaskine.

Det eneste vi ikke har kunne teste ved udelukkelse er fødespole og kondensator, da delene ikke er særlig gængs.

Hvad ville i satse på, har jeg overset noget i min fejlsøgen?

Alternativ, finde en komplet tænding fra en nyere model med CDI... Meeeen, det ville da være synd.

:whew
mvh. Carsten - 12V.dk - SmallPistons.dk

Vejledning til upload af billeder, klik her.
Ny 2016 udgave, det har aldrig været nemmere!

Brugeravatar
juhl-drengen
Knallert Mester
Indlæg: 3306
Tilmeldt: søn 11. mar 2012 00:13

Re: Suzuki FZ50 platin tænding

Indlægaf juhl-drengen » tirs 30. jun 2015 12:31

Mit personlige råd, monter en elektronisk tænding fra en dm50 eller dansk fz.. dem er der kun sjældent vrøvl med..
You can't buy
HAPPINESS
But you can buy
HORSE
POWER

And that's kind off
THE SAME THING

KTM: KICK TILL MONDAY

Brugeravatar
Twinsport
Gummi rocker
Indlæg: 620
Tilmeldt: man 21. jan 2013 20:20

Re: Suzuki FZ50 platin tænding

Indlægaf Twinsport » tirs 30. jun 2015 14:50

Hej

Prøv at sætte et oscilloskop på fødespolens afgang, mens i tørner motoren med boremaskinen. Så får i hurtigt fundet ud af, om spolen er defekt.

/Steen

Brugeravatar
12V
Moderator
Indlæg: 2423
Tilmeldt: ons 24. mar 2010 01:01
Kontakt:

Re: Suzuki FZ50 platin tænding

Indlægaf 12V » tirs 30. jun 2015 15:46

Jeg har desværre ingen, og kender heller ingen der har. Men nu er jeg nysgerrig, hvad ville du kigge efter? En jævn sinuskurve uden afbrydelser? Hvor meget spænding?

Prøvede at måle AC spænding med mit multimeter, men den opdaterer vidst alt for langsomt. Mener jeg målte 3,6 VAC max.

Nu har jeg lyst til at købe et oscilloskop :D
mvh. Carsten - 12V.dk - SmallPistons.dk

Vejledning til upload af billeder, klik her.
Ny 2016 udgave, det har aldrig været nemmere!

Brugeravatar
strynboen
Knallert Mester
Indlæg: 7467
Tilmeldt: tors 10. jan 2008 17:50

Re: Suzuki FZ50 platin tænding

Indlægaf strynboen » tirs 30. jun 2015 19:00

jeg har et til 450 kr...på gul&gratis.. det er et lille..men udmærket analog instrument.
.min ide var at bruge det til atmåle/ trigge tidspunktet på cdi tænding ..og evt se forskydeningen ved max rpm ved at køre begge samtidig
rigtige mænd har mange knallerter,,og mc"er..og traktore....

sendt fra min dora senil telefon...nu fra langeland..men hedder stadig strynboen

Brugeravatar
12V
Moderator
Indlæg: 2423
Tilmeldt: ons 24. mar 2010 01:01
Kontakt:

Re: Suzuki FZ50 platin tænding

Indlægaf 12V » ons 1. jul 2015 00:22

Kan du sende et link? Kan man måle spænding med den også?
mvh. Carsten - 12V.dk - SmallPistons.dk

Vejledning til upload af billeder, klik her.
Ny 2016 udgave, det har aldrig været nemmere!

Brugeravatar
Twinsport
Gummi rocker
Indlæg: 620
Tilmeldt: man 21. jan 2013 20:20

Re: Suzuki FZ50 platin tænding

Indlægaf Twinsport » ons 1. jul 2015 07:35

Hej

12V skrev:..., hvad ville du kigge efter? En jævn sinuskurve uden afbrydelser? ...


Jeg ville kigge efter basale ting som at fødespolen leverer ensartet (stigende) spænding med stigende frekvens, samt at spændingen ikke bryder sammen, som tegn på at der er overslag i fødespolen.

/Steen

Jensmc
Super Knallert-Rocker
Indlæg: 2713
Tilmeldt: tors 21. feb 2008 21:59

Re: Suzuki FZ50 platin tænding

Indlægaf Jensmc » ons 1. jul 2015 08:26

Jeg er enig med Twinsport.
Har kigget i reservedelskataloget over FZ med platintænding, og det er en helt konventionel tænding.
Da du har prøvet med en anden udvendig spole, kan denne jo nok udelukkes.
Drrnæst er der jo kun 3 dele tilbage. Fødespolen, som er foreslået, platinerne og så kondensatoren. Kondensatoren kan jo være dårlig efter så mange år. Måske den kortslutter efter kort tids drift.
Platinerne tror jeg ikke er defekte. Med mindre den skruetrækker har deformeret dem.
Jeg mener at brug af et oscilloscop er lidt overdrevet. Specielt hvis du først skal købe et.
///
jensmc

Livet er andet end knallerter, men ikke meget.

Brugeravatar
12V
Moderator
Indlæg: 2423
Tilmeldt: ons 24. mar 2010 01:01
Kontakt:

Re: Suzuki FZ50 platin tænding

Indlægaf 12V » ons 1. jul 2015 08:44

Tak for svarene! Ja, det er sikkert overdrevet at købe et oscilloskop - men jeg elsker godt diagnose værktøj :)

Platinerne ser ud som nye, og de afbryder forbindelsen helt uden overgang når de åbner. Så dem tror jeg ikke der er bøvl med.

Har fundet fødespole og kondensator ved CMSNL.
mvh. Carsten - 12V.dk - SmallPistons.dk

Vejledning til upload af billeder, klik her.
Ny 2016 udgave, det har aldrig været nemmere!

Brugeravatar
Twinsport
Gummi rocker
Indlæg: 620
Tilmeldt: man 21. jan 2013 20:20

Re: Suzuki FZ50 platin tænding

Indlægaf Twinsport » ons 1. jul 2015 14:26

Jensmc skrev:... Jeg mener at brug af et oscilloscop er lidt overdrevet. Specielt hvis du først skal købe et.


Come-on Jens! Det er da alle tiders mulighed for at forklare konen, at man har brug for nyt grej :-)

Spøg til side - et oscilloskop er nærmest uundværligt, hvis man roder med spændingsregulatorer og cdi-tændingsanlæg. Det gør fejlfinding langt hurtigere, fordi det giver et overblik over signalformer og deres størrelser.

/Steen

Jensmc
Super Knallert-Rocker
Indlæg: 2713
Tilmeldt: tors 21. feb 2008 21:59

Re: Suzuki FZ50 platin tænding

Indlægaf Jensmc » ons 1. jul 2015 16:36

Jaaah-øhh, det kender jeg ikke meget til, men i dette tilfælde er der tale om en god, gammeldags tænding.
Oscilloskopet er nok fint til det, du omtaler.
///
jensmc

Livet er andet end knallerter, men ikke meget.

Brugeravatar
12V
Moderator
Indlæg: 2423
Tilmeldt: ons 24. mar 2010 01:01
Kontakt:

Re: Suzuki FZ50 platin tænding

Indlægaf 12V » man 6. jul 2015 09:45

Sjovt, har lige haft en FS1 på bordet med præcis samme fejl, bare ikke helt så slemt som FZ'en. Den kunne starte og stå i tomgang, men så snart den skulle tage omdrejninger døede den. Det er i øvrigt den tyske FS1 jeg har skrevet om før, der blev ved med at "brænde tændrør af". Vi har bøvlet med den længe, indtil den forleden gav helt op.

Her er en video der viser problemet:
https://www.youtube.com/watch?v=z9yfzbnS_04

Set i bakspejlet irriterer min fejlfinding mig, jeg har skiftet flere dele da den endelig virkede igen. Så jeg kan ikke pege på problemet.

Jeg startede med at skifte den udvendige tændspole, ingen ændring.
Så skiftede jeg den fødespolen, ingen ændring.
Så fandt jeg ud af at ledningen der går fra motorens multistik til tændlåsen og tilbage til den udvendige fødespole ikke havde ordentlig gennemgang, stort spændingstab. Ha! Troede jeg endelig havde fundet fejlen, sat ledning direkte fra fødespole til udvendig spole, ingen ændring!
Så til sidst skiftede jeg platiner og kondensator, selvom vi har skiftet dem for 600 km siden da han fik den... Og så kører den bare, som aldrig før!
Det underlige, jeg målte på platiner og ledninger i monteret tilstand. De afbrød og lukkede forbindelsen som de skal, ingen overgang og fuld afbrydelse når de åbner, perfekt gennemgang i lukket tilstand. Kondensatoren måler 250 nF, præcis som den nye jeg monterede. Det irriterer mig ikke at kunne pege en finger på problembarnet, men er glad for den endelig kører fejlfrit!

Tilbage til FZ'en - vi har bestilt en fødespole og kondensator, så må vi se om det hjælper. Måske skulle vi have taget et sæt platiner med, selvom de er så flotte.
mvh. Carsten - 12V.dk - SmallPistons.dk

Vejledning til upload af billeder, klik her.
Ny 2016 udgave, det har aldrig været nemmere!

Brugeravatar
strynboen
Knallert Mester
Indlæg: 7467
Tilmeldt: tors 10. jan 2008 17:50

Re: Suzuki FZ50 platin tænding

Indlægaf strynboen » man 6. jul 2015 17:36

hej,.... på elektro smider vi de kriminelle--mistænklige dele i ovnen..85 grader og så testes de..ofte dør kondensatorene..men så er vi jo af med dem..smider bare en blok kondensator på i stedet..evt på tændspolen..så den sidder fint udvendig og koldt..det er bare at forbinde den til ledningen til spolen..og en stel ledning...så køre det
her er en scop film.bruger en elmotor som generator..for at generere en spænding..volt er de ternede markering på skærmen..man kan justere sig til alle udslag.via en kalibering som er indbygget..og så beregne sig til 1-10-100-1000 pr cm ..i jævnstrøm..veksel er lidt kringlet der skal kompenseres..men alt kan måles..når kaliberingen er gennemført..er den presis..og ofte sammenligner man jo bare ,,for at finde et anderledes signal..som man så fintuner på..fejlsøgening er jo hoved formålet.
op ned er spændingen..langs/---horisontalt er tiden-begge kan justeres for at få et godt billede af kurven...det bedste er at man kan se både positive og negative spændinger..især ved diode test...hvor et billede er godt at se evt spænding som går fra -5 til nul..og er skåret af dioden..strøm/spænding er jo sjældent en ren positiv/negativ ting..med alt det aktive elektronik halvleder teknik..en super god grund til at lege..
og prisen er i bund..du kan få mit for nogle få 100 kr...bare pm en besked
ps der er mange you tube videoer om betjæningen..jeg har lært de mest basis i1985 på teknisk skole,,og opdateret min gamle hjerne..med de gode videoklip..så nu kan jeg de mest basis ting..når jeg gider....det er mest en vinter ting..når der er koldt på værkstedet...

https://www.youtube.com/watch?v=i3zDPlzByac
rigtige mænd har mange knallerter,,og mc"er..og traktore....

sendt fra min dora senil telefon...nu fra langeland..men hedder stadig strynboen

Brugeravatar
12V
Moderator
Indlæg: 2423
Tilmeldt: ons 24. mar 2010 01:01
Kontakt:

Re: Suzuki FZ50 platin tænding

Indlægaf 12V » ons 8. jul 2015 10:30

Tak strynboen! Jeg var utålmodig og fandt en på DBA i mellemtiden. Fik den i går og fik testet den, måle lige 50 Hz gennem min finger og gulvet, bare for at have en sinuskurve at kigge på. Den virker rigtig godt. Jeg har fundet et par youtube kanaler der forklarer brugen hele vejen igennem. Har sidst brugt et scope i ungdomsklubbens elektronikklub, og lidt på HTX senere. Så der skulle ikke meget til før betjeningen var på plads.
Vedhæftede filer
2015-07-07 21.12.01.jpg
Leader Scope
2015-07-07 21.12.01.jpg (138.87 KiB) Vist 5652 gange
mvh. Carsten - 12V.dk - SmallPistons.dk

Vejledning til upload af billeder, klik her.
Ny 2016 udgave, det har aldrig været nemmere!

Brugeravatar
strynboen
Knallert Mester
Indlæg: 7467
Tilmeldt: tors 10. jan 2008 17:50

Re: Suzuki FZ50 platin tænding

Indlægaf strynboen » ons 8. jul 2015 20:45

det er bare super...jeg har 2..et kæmpe stort..og det på filmen som er et lille basis....prøv at sætte et 27 MHz krystal på..og se hvor presist og ensartet det køre..selv uden svingnings kreds..jeg har ofte sat det til mit stereo i værkstedet..på udgangen...det swinger bare...
rigtige mænd har mange knallerter,,og mc"er..og traktore....

sendt fra min dora senil telefon...nu fra langeland..men hedder stadig strynboen

Brugeravatar
12V
Moderator
Indlæg: 2423
Tilmeldt: ons 24. mar 2010 01:01
Kontakt:

Re: Suzuki FZ50 platin tænding

Indlægaf 12V » tors 16. jul 2015 22:09

Så fik vi skiftet fødespole og kondensator, det hjalp ikke. De gamle dele målte også som de nye, så ingen "periodisk" fejl i dem.

Vi bøvlede mere med den, og da det blev mørkere bemærkede jeg at der kryber en kraftig blå gnist henover platinerne. Fra en af platinfladerne ind mod stel, ikke mellem platinkontakterne. Platiner blev afmonteret, adskildt og renset grundigt, men den gør det stadig. Forstår ikke hvordan det kan lade sig gøre? Det sker på den kontakt der er på stelsiden. Eneste forklaring jeg kan komme på er at der er overgang i plastik bøsningen der adskiller begge kontaktdele, sådan en rød fiber bøsning. Den er tørret godt af med bremserens og tørret helt af bagefter. Hvad siger i til denne teori? Uanset hvad, så har jeg bestilt en ny original platin fra UK, ebay længe leve! Så håber jeg sørme den virker næste gang!

EDIT: Tjekkede også efter gnister første gang, men kunne ingen se. Måske for meget lys? :?
mvh. Carsten - 12V.dk - SmallPistons.dk

Vejledning til upload af billeder, klik her.
Ny 2016 udgave, det har aldrig været nemmere!

claus olieklud
Super Knallert-Rocker
Indlæg: 2104
Tilmeldt: tirs 3. mar 2009 01:42

Re: Suzuki FZ50 platin tænding

Indlægaf claus olieklud » lør 18. jul 2015 09:15

hejsa... imellem stel & stel er ingen spændingsforskel så gnistdannelse burde være umulig - havde du istedet skrevet imellem den isolerede platinplade og stel kunne jeg forstå det.

hvis man antager at selve platinfladen på platinets stelside ikke har forbindelse til resten af platinen som ligger til stel, ja så vil en gnistdannelse vel nok være mulig - alså selve platinerne er defekte i forbindelsen imellem jernet & selve platinfladen... det kan umuligt havde noget at gøre med den røde isolering der hvor vippearmen vipper om.

jeg forstår heller ikke hvorfor der er så høj spænding tilstede at så lang en gnistdannelse er mulig - hvis ellers kondensatoren er tilsluttet og virker burde den " æde " tilbageslaget

det er et mystisk tændingssystem du der står med, men jeg er ikke i tvivl om du nok skal finde fejlen tilsidst

hilsen olieklud

Brugeravatar
12V
Moderator
Indlæg: 2423
Tilmeldt: ons 24. mar 2010 01:01
Kontakt:

Re: Suzuki FZ50 platin tænding

Indlægaf 12V » lør 25. jul 2015 23:44

Jeg forstår det heller ikke, især på den lave side af spændingen. Det var somom den trak en tynd lang gnist på overfladen, på stel siden. Forstår det ikke, og var mig overhovedet ikke sikker at nye platiner ville hjælpe. Men det gjorde de, den kører sku lækker sådan en 2G FZer. Vanvittig blød, en 2CV på to hjul ;-)
Billede
mvh. Carsten - 12V.dk - SmallPistons.dk

Vejledning til upload af billeder, klik her.
Ny 2016 udgave, det har aldrig været nemmere!


Tilbage til "Asien"

Hvem er online

Brugere der læser dette forum: Ingen og 3 gæster

cron