Kreidler RMC horn problem.

Knallerter fra Tyskland, Østrig, Holland, Belgien, England etc. Mærker som Puch, Kreidler, Hercules, Batavus, Berini, Flandria etc.
Kris6861
Fuldblods knallert
Indlæg: 307
Tilmeldt: lør 28. jan 2012 22:50

Kreidler RMC horn problem.

Indlægaf Kris6861 » fre 26. apr 2013 19:15

Hej. Jeg har nu fået monteret sådan et jævnstrøms horn på min Kreidler. Jeg gjorde dette da jeg synes der ikke var noget effekt i vekselstrømshornet.
Problemet er at der forsvinder så meget spænding fra batteriet af også til hornet. Jeg tror der er for meget tab på - siden, og det var nok også derfor mit vekselstrømshorn var så dårligt.

Her er der nogle målinger jeg tog.

Batteriets spænding: 3,78V.

Horn aktiveres, batterispænding: 1,17V.

Aktiveret, horn spænding: 0,33V.

+ til + måling (+ på batteri og + på horn): 0,79V.

- til - (- på batteri og - på horn) IKKE BELASTET: 3,49V.

Men så når jeg aktiverer hornet kommer - sidens spænding helt ned på 0V. Skal den dette?

Håber der er nogle der kan give mig nogle svar :)

Brugeravatar
Kai
Super Knallert-Rocker
Indlæg: 1807
Tilmeldt: fre 1. feb 2008 11:10
Kontakt:

Re: Kreidler RMC horn problem.

Indlægaf Kai » fre 26. apr 2013 19:27

Dit batteri er i hvert fald temmelig dødt hvis der kun er 3.78V på det, og det falder til 1.17V når du aktiveret hornet.

Er det ikke et 6V batteri ?
Hvis ikke du har tid til at lave det rigtigt, hvornår har du så tid til at lave det om ?

Kris6861
Fuldblods knallert
Indlæg: 307
Tilmeldt: lør 28. jan 2012 22:50

Re: Kreidler RMC horn problem.

Indlægaf Kris6861 » fre 26. apr 2013 20:04

Jo. Men det er lige meget om batteriet er fuldt opladet. Det er stadig det samme. Jeg har også prøvet imens knallerten var igang men der skete ingenting. Volten stiger lidt, men stadig samme store tab og ingen lyd fra hornet af.

Brugeravatar
Kai
Super Knallert-Rocker
Indlæg: 1807
Tilmeldt: fre 1. feb 2008 11:10
Kontakt:

Re: Kreidler RMC horn problem.

Indlægaf Kai » lør 27. apr 2013 12:31

Sæt 2 ledninger på hornet og prøv at sætte det direkte til batteriet et øjeblik. Falder spændingen stadig kraftigt, så er hornet enten kortsluttet eller dit batteri er dødt.

Nu kender jeg ikke så meget til Kreidleren, men hvis den som Yamahaen kun giver ~ 0.5A i ladestrøm så kan den ikke trække hornet uden batteriet hjælper til.
Hvis ikke du har tid til at lave det rigtigt, hvornår har du så tid til at lave det om ?

Kris6861
Fuldblods knallert
Indlæg: 307
Tilmeldt: lør 28. jan 2012 22:50

Re: Kreidler RMC horn problem.

Indlægaf Kris6861 » lør 27. apr 2013 16:28

Har jeg lige prøvet nu. Spændingen falder til 0,40 volt både på hornet og batteriet. Jeg prøver lige at lade batteriet fuldt op. Også hvis det ikke virker så monterer jeg det gamle vekselstrømshorn igen. Jeg tror ikke batteriet er dødt da blinklysene blinker fint :)

Kris6861
Fuldblods knallert
Indlæg: 307
Tilmeldt: lør 28. jan 2012 22:50

Re: Kreidler RMC horn problem.

Indlægaf Kris6861 » søn 28. apr 2013 17:26

Så er der knald på hornet igen :)

Brugeravatar
Kai
Super Knallert-Rocker
Indlæg: 1807
Tilmeldt: fre 1. feb 2008 11:10
Kontakt:

Re: Kreidler RMC horn problem.

Indlægaf Kai » søn 28. apr 2013 20:56

Hvor var fejlen ?
Hvis ikke du har tid til at lave det rigtigt, hvornår har du så tid til at lave det om ?

Brugeravatar
kreidlerhansen
Moderator
Indlæg: 3615
Tilmeldt: man 31. maj 2010 23:44
Kontakt:

Re: Kreidler RMC horn problem.

Indlægaf kreidlerhansen » søn 28. apr 2013 22:10

Kai skrev:Hvor var fejlen ?


Qua det sidste indlæg, tror jeg, fejlen lå i, at ejeren ikke har prøvet at lade batteriet op, tidligere...

Tørceller sutter en vis legemsdel! I hvert fald til den slags...
Jesper Hansen

MC/Knallert
Kreidler Florett RS Elektronik 1977 ~ 'Gelbe Sau' (MC)
Suzuki FZ50 1995 ~ 'Moffi': Arvet fra min bedstefar

Kreidler med scootercylinder - 'Scootler':
http://www.2xhansen.dk/kreidlerregdk/kr ... 5992#p5992

Min Photobucket :
http://s173.photobucket.com/profile/kreidlerhansen

Det er fan'me ikke lakken, vi kører på!

Kris6861
Fuldblods knallert
Indlæg: 307
Tilmeldt: lør 28. jan 2012 22:50

Re: Kreidler RMC horn problem.

Indlægaf Kris6861 » søn 28. apr 2013 22:57

Jeg fik først købt et nyt batteri og smidt noget batterisyre i, og opladt batteriet fuldt. Altså ikke et tør cellet batteri. Så afmonterede jeg hornet og fik indstillet den helt så den gav en god og klar lyd. Så blev det store batteri monteret i venstre madkasse, hvor jeg forlængede ledninger i højre side. Jeg fik monterede en lille beholder/flaske til overløbet så batterisyren ville komme ned i den, så mine skærme ikke ville blive ødelagt. Ærlig talt så synes jeg de tør cellet batterier er noget skidt.


Tilbage til "Vesteuropa"

Hvem er online

Brugere der læser dette forum: Ingen og 5 gæster

cron