Vespa SI: tog ikke ordentlig gas i noget tid

Knallerter fra Italien, Frankrig, Spanien, Portugal etc. Mærker som Fantic, Gilera, Motobecane, Casal, Piaggio etc.
Brugeravatar
kreidlerhansen
Moderator
Indlæg: 3615
Tilmeldt: man 31. maj 2010 23:44
Kontakt:

Re: Vespa SI: tog ikke ordentlig gas i noget tid

Indlægaf kreidlerhansen » tirs 7. apr 2015 17:57

Det lyder som en utæt bundpakning eller ditto dekompressionsventil!

Pil topstykket af og hæld lidt sprit omkring ventilen. Det skal ikke forsvinde hurtigere, end det fordamper.
Evt. kan du selvfølgelig bare skille ad og rense for god ordens skyld.

Vedr. tænding, så er den ikke mulig at regulere på en Ciao med platiner. Når platinafstanden er rigtig, tænder den rigtigt - slut.
Jesper Hansen

MC/Knallert
Kreidler Florett RS Elektronik 1977 ~ 'Gelbe Sau' (MC)
Suzuki FZ50 1995 ~ 'Moffi': Arvet fra min bedstefar

Kreidler med scootercylinder - 'Scootler':
http://www.2xhansen.dk/kreidlerregdk/kr ... 5992#p5992

Min Photobucket :
http://s173.photobucket.com/profile/kreidlerhansen

Det er fan'me ikke lakken, vi kører på!

Tuefind
Junior knallert
Indlæg: 45
Tilmeldt: lør 21. mar 2015 22:34

Re: Vespa SI: tog ikke ordentlig gas i noget tid

Indlægaf Tuefind » ons 8. apr 2015 22:58

Nå, jeg har skilt det hele ad. Når jeg nu kigger på det, så ligner det der er rigtig snasket og oliet ved den ventil(den der sider på topstykket med en fjeder). Men jeg har skilt det helt ad. Nu renser jeg det, skifter simmer ringe og pakninger? Skruer det sammen igen og håber på det bedste. Noget jeg skal være opmærksom på?

Brugeravatar
kreidlerhansen
Moderator
Indlæg: 3615
Tilmeldt: man 31. maj 2010 23:44
Kontakt:

Re: Vespa SI: tog ikke ordentlig gas i noget tid

Indlægaf kreidlerhansen » ons 8. apr 2015 23:49

Motorer er dejligt enkle på den front:

Gør alt med lidt omtanke, ellers får du lov at gøre det om, men pas på ikke at overtænke, for så bliver du aldrig færdig!

:teeth2
Jesper Hansen

MC/Knallert
Kreidler Florett RS Elektronik 1977 ~ 'Gelbe Sau' (MC)
Suzuki FZ50 1995 ~ 'Moffi': Arvet fra min bedstefar

Kreidler med scootercylinder - 'Scootler':
http://www.2xhansen.dk/kreidlerregdk/kr ... 5992#p5992

Min Photobucket :
http://s173.photobucket.com/profile/kreidlerhansen

Det er fan'me ikke lakken, vi kører på!

Tuefind
Junior knallert
Indlæg: 45
Tilmeldt: lør 21. mar 2015 22:34

Re: Vespa SI: tog ikke ordentlig gas i noget tid

Indlægaf Tuefind » tors 9. apr 2015 00:09

Haha, godt råd! :D

Tuefind
Junior knallert
Indlæg: 45
Tilmeldt: lør 21. mar 2015 22:34

Re: Vespa SI: tog ikke ordentlig gas i noget tid

Indlægaf Tuefind » tors 9. apr 2015 00:09

- og jeg renser det bedst i benz? Eller har jeg misforstået noget?

Tuefind
Junior knallert
Indlæg: 45
Tilmeldt: lør 21. mar 2015 22:34

Re: Vespa SI: tog ikke ordentlig gas i noget tid

Indlægaf Tuefind » man 20. apr 2015 12:04

Nå! Efter en slat fødselsdage, arbejde og alt muligt er der nu skiftet følgende:
pakninger, simmerring, stempelringe, noget skiveværk der fulgte med pakningssættet. Motoren er renset, det samme er kaburatoren. Det blev samlet i går aftes og prøvekørt.

Den gik ret stramt da jeg trak den ud (det gjorde den efter jeg havde skiftet simmerringen, den blev smurt med lidt olie) men da jeg fik startede den og kørt lidt, var det som inden jeg skiftede den. Til gengæld opførste den sig som før lige de første 100-300m, som om den ikke ville ta gas eller druknede. Pisse irriterende. Men lige pludselig hostede og pruttede den lidt og så kørte den. Dog var den meeeeget sløv i optrækket og når jeg holdt stille gik den ud. Jeg trak den ind i garagen, stillede den på støtteben og startede den. Der stod den fint i tomgang og tog fint gas. Hjulet drejede dog rundt i tomgang. Så snart den stod i tomgang og jeg satte den på jorden, gik den ud.

SÅ! Mit spørgsmål, jeg tænker om det er en større dyse der skal i? Som skrevet tidligere?

Tuefind
Junior knallert
Indlæg: 45
Tilmeldt: lør 21. mar 2015 22:34

Re: Vespa SI: tog ikke ordentlig gas i noget tid

Indlægaf Tuefind » man 20. apr 2015 22:52

Nå, stadig det samme:( jeg har haft renset karburatoren. Når jeg holder for hullerne på luftfilteret går den ud. Det er som om den skal have mere luft??? Strålespidsen er en 43. Skal den have en mindre dyse? Jeg er blank

Brugeravatar
kreidlerhansen
Moderator
Indlæg: 3615
Tilmeldt: man 31. maj 2010 23:44
Kontakt:

Re: Vespa SI: tog ikke ordentlig gas i noget tid

Indlægaf kreidlerhansen » tirs 21. apr 2015 07:22

Kør en tur uden luftfilteret ;)

Er det en skumindsats eller fintmasket trådnet, det nye filter? Der findes skumindsatser, som ikke blot filtrerer, men som ligefrem begrænser luften.
Jesper Hansen

MC/Knallert
Kreidler Florett RS Elektronik 1977 ~ 'Gelbe Sau' (MC)
Suzuki FZ50 1995 ~ 'Moffi': Arvet fra min bedstefar

Kreidler med scootercylinder - 'Scootler':
http://www.2xhansen.dk/kreidlerregdk/kr ... 5992#p5992

Min Photobucket :
http://s173.photobucket.com/profile/kreidlerhansen

Det er fan'me ikke lakken, vi kører på!

Tuefind
Junior knallert
Indlæg: 45
Tilmeldt: lør 21. mar 2015 22:34

Re: Vespa SI: tog ikke ordentlig gas i noget tid

Indlægaf Tuefind » tirs 21. apr 2015 11:31

hmm, det kunne jeg prøve. Det er et finmasket net. Hvis det nu ikke hjælper, hvad så? jeg tænker en mindre dyse men det er måske kun logisk i mit hoved?

Selve tændrøret var en smule vådt af noget der kunne ligne olie. Måske har jeg blandet for meget olie i? Det skulle meget gerne være 4% men dog fuldsyntetisk og ikke semi-syntetisk.
Benzinfilteret der sidder på kaburatoren har jeg også haft af og renset. :/

Brugeravatar
12V
Moderator
Indlæg: 2423
Tilmeldt: ons 24. mar 2010 01:01
Kontakt:

Re: Vespa SI: tog ikke ordentlig gas i noget tid

Indlægaf 12V » tirs 21. apr 2015 12:14

4% er mere end rigelig, du kan sagtens nøjes med 2%. Især ved fuldsyntetisk, vil det bare sprøjte ud af udstødningen.

Hvilken karburator har du på? 7 eller 10 mm? Den burde hedde 12.7 eller 12.10. Dyse 43 er for stor til en lovlig Piaggio med 7 mm karburator, men passer vidst ret godt hvis den har en 10 mm på, måske lidt for stor. Jeg har en Ciao hjemme med lidt større cylinder og 10 mm karburator, den kører med 42 dyse.
mvh. Carsten - 12V.dk - SmallPistons.dk

Vejledning til upload af billeder, klik her.
Ny 2016 udgave, det har aldrig været nemmere!

Tuefind
Junior knallert
Indlæg: 45
Tilmeldt: lør 21. mar 2015 22:34

Re: Vespa SI: tog ikke ordentlig gas i noget tid

Indlægaf Tuefind » tirs 21. apr 2015 14:35

For det første, hold kæft hvor er det dejligt i gider skrive og komme med råd :):) Tak

hmmmm, det må jeg følge op på. Jeg tænker at jeg prøver at kører forbi thansen og købe en (42?) med hjem og se om det giver noget. Først prøver jeg dog at kører uden luftfilter.

Min kollega sagde jeg skulle køre en tur og slukke for benzinen og se om den på et tidspunkt tog bedre fat.

Jeg prøver det skrevet ovenfor, det er bare virkelig underligt den lyder fin fin på støtten men så snart den skal trække, dør den mere eller mindre.

Tuefind
Junior knallert
Indlæg: 45
Tilmeldt: lør 21. mar 2015 22:34

Re: Vespa SI: tog ikke ordentlig gas i noget tid

Indlægaf Tuefind » tirs 21. apr 2015 15:39

jeg mener at have læst tidligere at 43 var standard? Den kørte jo også nogenlunde inden jeg skilte den ad. Jeg køber en 42 og prøver ad

Brugeravatar
12V
Moderator
Indlæg: 2423
Tilmeldt: ons 24. mar 2010 01:01
Kontakt:

Re: Vespa SI: tog ikke ordentlig gas i noget tid

Indlægaf 12V » tirs 21. apr 2015 15:55

Det er muligt at den har trukket falsk luft et sted, som man så har kompenseret med en større dyse. Og nu hvor du har gjort den tæt igen får den for meget benzin.
Den test med at pille luftfilter af, eller køre med lukket benzinhane kan godt give en ide hvad der er galt. Trækker den bedre lige inden den tømmer svømmer huset, så er dysen for stor. At pille luftfilter af svarer ofte til at gå ned i 5-10 dyse numre, så det er ikke sikkert det hjælper.
Skal du ud og handle dyser skal du hente flere, en 42'er fra TH kan sagtens være lige så stor som din nuværende 43'er. Så det er med at have flere, og så prøve en ad gangen indtil den kører bedst.
Og tjek lige om det er 7 eller 10 mm udgaven :-)
mvh. Carsten - 12V.dk - SmallPistons.dk

Vejledning til upload af billeder, klik her.
Ny 2016 udgave, det har aldrig været nemmere!

Tuefind
Junior knallert
Indlæg: 45
Tilmeldt: lør 21. mar 2015 22:34

Re: Vespa SI: tog ikke ordentlig gas i noget tid

Indlægaf Tuefind » tirs 21. apr 2015 21:51

Nå, lidt nyt. Så list sent det med dysen, jeg købte en 42. Gik hjem og skiftede, så kunne den køre men gik stadig i stå hvis jeg holdt stille. Den svarede ikke så hurtigt når jeg drejede gassen i bund men den kørte. Bedre end i forhold til igår. Jeg prøvede ikke det med lyftfilteret. Tilgengæld havde jeg en anden udstødning liggende fra encsuper bravo, den satte jeg på, den er lidt korte men anyway, så skete der Et eller andet og jeg fræsede rundt på Dennis noget tid, uden problemer. Den gik dog ud et par gange når jeg holdt stille men den kørte bedre end gangen før. Jeg stillede tomgangenclirt højere ogcsåcholdt dencogså når jeg holdt stille. Så! Ny udstødning hjalp, dog står tomgangen højt så jeg er ikke helt i mål. Nogen ideer? Jeg ved ikke om jeg skal prøve en endnu mindre dyse?

Tillægs Info. Når jeg hev snøfteren, så slog den nogle knald, ikke hver gang men det er måske normalt?

Brugeravatar
12V
Moderator
Indlæg: 2423
Tilmeldt: ons 24. mar 2010 01:01
Kontakt:

Re: Vespa SI: tog ikke ordentlig gas i noget tid

Indlægaf 12V » tirs 21. apr 2015 22:22

Hænger din kobling måske lidt? Der skal ikke meget til før at den kvæler en knallert i tomgang. Og den kan nemt samles forkert, hvis man f.eks vender skiven forkert bagved koblingen.
Hvis motoren står med en del omdrejninger i tomgang, og du så hiver snøfteren vil den knalde :-)
mvh. Carsten - 12V.dk - SmallPistons.dk

Vejledning til upload af billeder, klik her.
Ny 2016 udgave, det har aldrig været nemmere!

Tuefind
Junior knallert
Indlæg: 45
Tilmeldt: lør 21. mar 2015 22:34

Re: Vespa SI: tog ikke ordentlig gas i noget tid

Indlægaf Tuefind » tirs 21. apr 2015 23:43

Arghhhh, koblingen! Det kan da være, den kigger jeg på imorgen! Tak for opklaring med snøfteren:)

Jeg skylder en kold hvis der nogensinde er træf:)

Tuefind
Junior knallert
Indlæg: 45
Tilmeldt: lør 21. mar 2015 22:34

Re: Vespa SI: tog ikke ordentlig gas i noget tid

Indlægaf Tuefind » man 27. apr 2015 12:23

nå!! Den lille smed benzinfiltret væk i haven så der er lige gået lidt inden jeg fik købt et nyt. Jeg tror det var koblingen der har drillet her til sidst. og måske dysen. Dysen er skiftet til 42, original udstødningen er sat på og skiven i koblingen havde jeg sørme også vendt forkert!!! Nu er den vendt og svinet kører. Uden problemer!! Den er godt nok liiidt sløv i optrækket men ikke hvor jeg tænker den fejler noget. Hold nu op det er sjovt at køre knallert :)

Tusinde mange gange tak for hjælpen dem af jer der har hjulpet mig med at fejlfinde, det har i den grad været GULD værd!!!!! "bukker mig i støvet"

Jeg smider et billede op af dyret! :)

Brugeravatar
kreidlerhansen
Moderator
Indlæg: 3615
Tilmeldt: man 31. maj 2010 23:44
Kontakt:

Re: Vespa SI: tog ikke ordentlig gas i noget tid

Indlægaf kreidlerhansen » man 27. apr 2015 20:49

Godt den kører!

Hvis en Ciao ikke er sløv, så er den ulovlig! ;-)
Jesper Hansen

MC/Knallert
Kreidler Florett RS Elektronik 1977 ~ 'Gelbe Sau' (MC)
Suzuki FZ50 1995 ~ 'Moffi': Arvet fra min bedstefar

Kreidler med scootercylinder - 'Scootler':
http://www.2xhansen.dk/kreidlerregdk/kr ... 5992#p5992

Min Photobucket :
http://s173.photobucket.com/profile/kreidlerhansen

Det er fan'me ikke lakken, vi kører på!

Brugeravatar
12V
Moderator
Indlæg: 2423
Tilmeldt: ons 24. mar 2010 01:01
Kontakt:

Re: Vespa SI: tog ikke ordentlig gas i noget tid

Indlægaf 12V » man 27. apr 2015 23:02

Godt at høre :-)

Enig, sløv er en meget passende beskrivelse for en lovlig Si :-)
mvh. Carsten - 12V.dk - SmallPistons.dk

Vejledning til upload af billeder, klik her.
Ny 2016 udgave, det har aldrig været nemmere!

Tuefind
Junior knallert
Indlæg: 45
Tilmeldt: lør 21. mar 2015 22:34

Re: Vespa SI: tog ikke ordentlig gas i noget tid

Indlægaf Tuefind » tirs 28. apr 2015 10:18

haha, ok så¨er det ikke bare mig:) Jeg må se om jeg kan få den lidt hurtigere i optrækket.

Den hakker eller støder dog stadig en smule. Det er værst når jeg slipper gassen eller i starten inden den når topfart. Måske det er koblingen=?


Tilbage til "Sydeuropa"

Hvem er online

Brugere der læser dette forum: Ingen og 3 gæster