Motobecane TM4

Knallerter fra Italien, Frankrig, Spanien, Portugal etc. Mærker som Fantic, Gilera, Motobecane, Casal, Piaggio etc.
Brugeravatar
12V
Moderator
Indlæg: 2423
Tilmeldt: ons 24. mar 2010 01:01
Kontakt:

Motobecane TM4

Indlægaf 12V » lør 27. sep 2014 22:29

Godtnok ikke en ægte italiener, slet ikke en Fantic. Men det var den kategori der var tættest på.

Jeg fik lige handlet en billig franskmand i går, Motobecane TM4. En meget sjælden maskine med italiensk motor, Franco Morini UC4. Har gået ganske få km, renset karburator og et nyt tændrør, så var den kørende :)

Billeder:
http://12v.dk/motobecane-tm4/

Mangler lige lidt småting, den skal smøres hist og pist og have en lidt mindre dyse. Desværre virker speedometer og omdrejningstæller ikke.

Jeg mangler en fodhviler, den kører med ret specielle tilslutninger, et stykke fladjern. Min brors Omer Scrambler har samme type. Hvor kan man finde sådan en? I foto albummet er der et billede af den nævnte type.

Er der andre der har maskiner med Morini motor? Den minder i øvrigt vildt meget om en Minarelli P* motor i opbygning osv.
Senest rettet af 12V tirs 14. okt 2014 13:16, rettet i alt 1 gang.
mvh. Carsten - 12V.dk - SmallPistons.dk

Vejledning til upload af billeder, klik her.
Ny 2016 udgave, det har aldrig været nemmere!

Brugeravatar
kreidlerhansen
Moderator
Indlæg: 3615
Tilmeldt: man 31. maj 2010 23:44
Kontakt:

Re: Motobecane TM4

Indlægaf kreidlerhansen » lør 27. sep 2014 22:45

Av, den er fin!

Mener fodhviler på fransk er "repos pied" eller noget derhenad, så det er måske den spæde start på at finde sådan en?
Jesper Hansen

MC/Knallert
Kreidler Florett RS Elektronik 1977 ~ 'Gelbe Sau' (MC)
Suzuki FZ50 1995 ~ 'Moffi': Arvet fra min bedstefar

Kreidler med scootercylinder - 'Scootler':
http://www.2xhansen.dk/kreidlerregdk/kr ... 5992#p5992

Min Photobucket :
http://s173.photobucket.com/profile/kreidlerhansen

Det er fan'me ikke lakken, vi kører på!

Lars J
Fuldblods knallert
Indlæg: 480
Tilmeldt: fre 24. feb 2012 14:27

Re: Motobecane TM4

Indlægaf Lars J » søn 28. sep 2014 20:54

Fin Motobecane.
Fodhvileren sidder også på de ældre Fanticér. Jeg har dem på min Fantic Ti50.
Min Jaguarino 50 Enduro har også Morini motor.

Brugeravatar
12V
Moderator
Indlæg: 2423
Tilmeldt: ons 24. mar 2010 01:01
Kontakt:

Re: Motobecane TM4

Indlægaf 12V » søn 28. sep 2014 23:31

Tak for info, så har jeg noget at søge efter :-)

Har kørt 20 km i dag, den er bare fantastisk :-)
mvh. Carsten - 12V.dk - SmallPistons.dk

Vejledning til upload af billeder, klik her.
Ny 2016 udgave, det har aldrig været nemmere!

Brugeravatar
12V
Moderator
Indlæg: 2423
Tilmeldt: ons 24. mar 2010 01:01
Kontakt:

Re: Motobecane TM4

Indlægaf 12V » tirs 7. okt 2014 08:16

Nogen der har en lysspole liggende til en Dansi 6V tænding? Den måler ca. 46,5 mm mellem skruerne og er 70 mm lang, 16 mm høj jernkerne.

Der er et billede sidst i dette link:
http://12v.dk/motobecane-tm4/

Den brænder alt af hvad jeg kan finde i gemmerne. Har nu prøvet med en 12V 15W foran og 12V 10W bagi, de lyser meget kraftig og brænder af inden for få sekunders kørsel. Det er altså kun en 6V 18W tænding :?

Er også ved at åbne motoren lidt, den drikker gearolie, simmeringen sidder helt skævt i koblingssiden.
Senest rettet af 12V tirs 14. okt 2014 13:15, rettet i alt 1 gang.
mvh. Carsten - 12V.dk - SmallPistons.dk

Vejledning til upload af billeder, klik her.
Ny 2016 udgave, det har aldrig været nemmere!

Brugeravatar
12V
Moderator
Indlæg: 2423
Tilmeldt: ons 24. mar 2010 01:01
Kontakt:

Re: Motobecane TM4

Indlægaf 12V » tirs 14. okt 2014 13:15

Så fik jeg skiftet simmeringen, så nu fylder den ikke udstødningen med olie mere. Fandt en rund forlygte og en original bagagebærer på ebay.

Lidt nye billeder:
http://12v.dk/motobecane-tm4/

Næste step er tændingen, der er noget galt med én af spolerne. Den har indvendig og udvendig spole, den mister meget af gnisten når maskinen er driftsvarm. Står dårlig i tomgang og er svær at starte med mindre man løber den i gang. Det kunne selvfølgeligt også være andre ting, tilstoppet tomgangsboring i SHA karburatoren eller dårlig kompression. Jeg har dog kontrolleret alle ting, og bemærket at gnisten bliver meget svag når den er varm. Jeg har en ankerplade med spoler på vej fra tyskland, så jeg prøver med den indvendige tændspole først (sammen med lysspolen). Hvis det ikke hjælper må jeg finde en erstatning for den udvendige spole.
mvh. Carsten - 12V.dk - SmallPistons.dk

Vejledning til upload af billeder, klik her.
Ny 2016 udgave, det har aldrig været nemmere!

Lars J
Fuldblods knallert
Indlæg: 480
Tilmeldt: fre 24. feb 2012 14:27

Re: Motobecane TM4

Indlægaf Lars J » tirs 14. okt 2014 19:41

Det ser godt ud. Interessant måde at hælde olie på igennem olie påfyldnings hullet i sidedækslet. Har det samme på min. Cylinderen er i støbejern og topstykket er af alu. På mit topstykke står der Turbo :) M.h.t. svag gnist, har du kigget efter om den gnister ved platinnerne, når motoren kører ? Hvis den gør det skyldes det muligvis en dårlig kondensator. Men nok ikke derfor den brænder spolen.

Brugeravatar
12V
Moderator
Indlæg: 2423
Tilmeldt: ons 24. mar 2010 01:01
Kontakt:

Re: Motobecane TM4

Indlægaf 12V » ons 15. okt 2014 00:03

Den er lidt træls den påfyldning, der er kun et bette hul ind til gearkasse siden. Så det tager evigt at fylde :P

Den gnister ikke ved platinerne. Synes det ser ud somom det yderste lag tråd på fødespolen har fået en ridse, af en skruetrækker der er gledet henover. Begge spoler bliver i hvert fald testet, jeg tjekkede med stroboen her til aften. Når den er godt varm forsvinder gnisten helt under ca. 2500 rpm, i kold tilstand er den der hele tiden lige fra tomgang og op.

Fik også hentet en fodhviler som en kammerat har svejst for mig, den blev helt identisk på målene. Mangler lige en gang pulverlak og nyt gummi.
Vedhæftede filer
2014-10-14 18.26.55 (Custom).jpg
2014-10-14 18.26.55 (Custom).jpg (143.64 KiB) Vist 4719 gange
mvh. Carsten - 12V.dk - SmallPistons.dk

Vejledning til upload af billeder, klik her.
Ny 2016 udgave, det har aldrig været nemmere!

Brugeravatar
12V
Moderator
Indlæg: 2423
Tilmeldt: ons 24. mar 2010 01:01
Kontakt:

Re: Motobecane TM4

Indlægaf 12V » fre 17. okt 2014 08:38

Tænding fikset :hihi

Afmonterede den udvendige tændspole for at måle den i gennem, og teste med en anden spole (fra min Ciao). Men så langt nåede jeg ikke, skulle lige måle hvordan det stod til med tændkabel og tændrørshætte. Hætten måle ca. 15 MOhm, mod de forventede 1kOhm, så der har ikke været meget hul igennem :lol:

Ny hætte og gnisten er der hele tiden.
mvh. Carsten - 12V.dk - SmallPistons.dk

Vejledning til upload af billeder, klik her.
Ny 2016 udgave, det har aldrig været nemmere!

Brugeravatar
12V
Moderator
Indlæg: 2423
Tilmeldt: ons 24. mar 2010 01:01
Kontakt:

Re: Motobecane TM4

Indlægaf 12V » søn 19. okt 2014 23:43

Nå, der skulle mere til. Den lavede samme fejl senere igen. Har nu Ciao spolen på og den duer bare!
mvh. Carsten - 12V.dk - SmallPistons.dk

Vejledning til upload af billeder, klik her.
Ny 2016 udgave, det har aldrig været nemmere!

Brugeravatar
12V
Moderator
Indlæg: 2423
Tilmeldt: ons 24. mar 2010 01:01
Kontakt:

Re: Motobecane TM4

Indlægaf 12V » man 3. nov 2014 14:56

Nu virker lyset sjovt nok uden at sprænge pærer. Købte en hel bunke 6V halogen pærer ved T-Hansen. Jeg har set dem andre steder til ret store priser, TH sælger for en 10'er stykket. De giver rigtig godt lys, og nu er der intet der springer, 5W bagi, 15W foran. Jeg har målt 9 VAC med belastning på, ved bundgas.
Skulle den brænde pærer igen kommer der en regulator på.

Så hvis i mangler BA20d pærer i god kvalitet, så kig lige ved TH i restsalg :)
http://www.thansen.dk/product.asp?n=-13 ... 1329252548
mvh. Carsten - 12V.dk - SmallPistons.dk

Vejledning til upload af billeder, klik her.
Ny 2016 udgave, det har aldrig været nemmere!


Tilbage til "Sydeuropa"

Hvem er online

Brugere der læser dette forum: Ingen og 4 gæster