tændspoler til ciao

Knallerter fra Italien, Frankrig, Spanien, Portugal etc. Mærker som Fantic, Gilera, Motobecane, Casal, Piaggio etc.
pålsen
Helt ny i flokken
Indlæg: 7
Tilmeldt: man 28. apr 2014 07:14

tændspoler til ciao

Indlægaf pålsen » man 28. apr 2014 07:39

hej ,

jeg er den lykkelige ejer af ikke bare en ciao men faktisk 2 ! :P

desværre lider de vist begge af sammen problem , de kan ikke starte :(

(Ciao 1) er fra 2001 , og den døede for mig mens jeg var på tur med en kammereat, og vi var temmeligt lang hjemme fra , så vi fandt en lokal mekanikker som lige hjalp os lidt med at tjekke tændrør osv , og målte sig så frem til at det med høj sandsynlighed var tændspolen som var gået ..

(ciao 2) er fra 70'erne … og lur mig om ikke det ikke lader til at være tændspolen igen , ( dog skal den lige måles igennem) men den gnister ik et nyt tændrør..

jeg ved der findes 2 typer tændspoler, et til ciao'er der er ældre end 2000 eller der omkring og en anden spole til nyere end 2000.. eller ?

har jeg forstået det rigtigt ?

og kan i hjælpe men nogle gode sider med ciao dele , så jeg kan få de rigtige spoler :)

på forhånd tak !

Brugeravatar
12V
Moderator
Indlæg: 2423
Tilmeldt: ons 24. mar 2010 01:01
Kontakt:

Re: tændspoler til ciao

Indlægaf 12V » man 28. apr 2014 09:34

De to typer må være til platin, og med elektronisk tænding. Hvis du hiver venstre plastikskjold af, kig på svinghjulet.

Har den en gummiprop som her: http://www.mijnalbum.nl/Foto=FJBUJWAT.jpg - så er det med platiner.
Har den ikke er det en elektronisk tænding.

Det kan også ses på tændspolen, hvis der går tre ledninger op til tændspolen, er det CDI/Elektronisk - går der kun ét til tændspolen er det med platin (begge talt eks. tændrørskabel).

For at tjekke tændingen skal du have fat i et multimeter, så kan du måle alle komponenter.

CDI tænding:

Pil de tre stik af tændspolen, mål følgende på ledningerne:

Mål mellem den hvide og grønne = fødespole, den skal måle 430 +/- 30 Ohm.
Mål mellem den hvide og røde = pickup, den skal måle 56 +/- 5 Ohm.

Hvis den stadig ikke gnister må den kombinerede CDI/Tændspole være defekt. En ny kan du bla. få her: http://goo.gl/Dm4zbp

Jeg kan desværre ikke finde data for platin tænding, hverken den originale håndbog eller haynes.

Prøv og mål på tændspolen, mellem stel/jernkernen og stikket til den tynde ledning, jeg vil gætte på den skal vise omkring 1 ohm. Mellem stel/jernkerne og skruen til tændrørskablet burde den vise omkring 5000 ohm. Måler du mellem ledningen som kommer fra motoren op til tændspolen og motorblokken burde den vise omkring 1 ohm (fødespolen). Husk at koble alle kabler fra hinanden inden. Det er bare ca. tal, hvad du måler kan være forskelligt, det er bare for at give en ide.
På platin modellen kan også platiner eller kondensator være defekt, kondensatoren er sværere at måle, det kræver et avanceret multimeter. Jeg vil gætte på den skal måle omkring 200 µF. Men ledningerne skal afmonteres helt, og når du er så langt kan man lige så godt skifte dem. Platinerne skal stå 0,4-0,5 mm åbne når stemplet er i top, det er i øvrigt det første du skal tjekke på platin modellen.

Her er de fire dele der udgør tændingen på platin modellen:

Tændspole original - http://goo.gl/wxrStA eller uoriginal - http://goo.gl/IBB8vT
Platiner - http://goo.gl/DjXpCV
Kondensator - http://goo.gl/pGgqj6
Fødespole - http://goo.gl/2YAApv

Husk også at tjekke for kabelbrud mellem alle komponenter, eller en kortslutning som f.eks. brudt isolering på en ledning der så rammer stel.

Håber det kan hjælpe dig med at fejlsøge inden du bare køber tændspoler, da det jo kan være flere ting.
mvh. Carsten - 12V.dk - SmallPistons.dk

Vejledning til upload af billeder, klik her.
Ny 2016 udgave, det har aldrig været nemmere!

pålsen
Helt ny i flokken
Indlæg: 7
Tilmeldt: man 28. apr 2014 07:14

Re: tændspoler til ciao

Indlægaf pålsen » tirs 29. apr 2014 22:39

Carsten du er jo for vild! Tusind tusind tak!

Brugeravatar
12V
Moderator
Indlæg: 2423
Tilmeldt: ons 24. mar 2010 01:01
Kontakt:

Re: tændspoler til ciao

Indlægaf 12V » tirs 29. apr 2014 23:15

Så lidt ;-)

Lad os høre hvad du finder ud af.
mvh. Carsten - 12V.dk - SmallPistons.dk

Vejledning til upload af billeder, klik her.
Ny 2016 udgave, det har aldrig været nemmere!

pålsen
Helt ny i flokken
Indlæg: 7
Tilmeldt: man 28. apr 2014 07:14

Re: tændspoler til ciao

Indlægaf pålsen » søn 4. maj 2014 21:17

Nå efter en god søndag med, en del ciao eksperimenter , er jeg nået frem til at på min gamle ciao, virker tændspolen , dog er der noget videre inde i motoren der gør at jeg ikk får en gnist.. Jeg købte faktisk en usamlet gammel ciao mere i fredages , og den prøvede vi at tage motoeren fra, og fik gang i den med hak og hug.. Men den oprindelige motor ville jeg gerne have i gang, så hva gør jeg mon her fra? Er det noget med platiner osv'.?

:whew

Brugeravatar
12V
Moderator
Indlæg: 2423
Tilmeldt: ons 24. mar 2010 01:01
Kontakt:

Re: tændspoler til ciao

Indlægaf 12V » søn 4. maj 2014 22:36

Prøv og skift en del fra den fungerende motor over ad gangen, fødespole, platiner, kondensator. En af dem må være defekt.

Tjek også at platinerne åbner op når stemplet kører i top, når den er helt i top skal afstanden på platinerne være 0,4 mm. Det er muligt at konussen er smuttet og de ikke åbner, eller på det forkerte sted. En ciao har løs konus under svinghjulet, den kunne evt. godt være smuttet når koblingen ikke har været spændt godtnok, så kilen er knækket.
mvh. Carsten - 12V.dk - SmallPistons.dk

Vejledning til upload af billeder, klik her.
Ny 2016 udgave, det har aldrig været nemmere!

pålsen
Helt ny i flokken
Indlæg: 7
Tilmeldt: man 28. apr 2014 07:14

Re: tændspoler til ciao

Indlægaf pålsen » man 5. maj 2014 16:54

Ja overvejede at skifte alle de elektriske dele fra den defekte motor, der kan da gøres rimeligt billigt mener jeg , .? Altså fødespole lyspole platinsæt , og kondisator måske ? Mangler jeg noget "?

pålsen
Helt ny i flokken
Indlæg: 7
Tilmeldt: man 28. apr 2014 07:14

Re: tændspoler til ciao

Indlægaf pålsen » man 5. maj 2014 21:01

En anden ting, da jeg fik den anden motor på som godt kunne snurre lidt, gik krafterne fra motoren direkte ud til rem/hjulet , kan man godt spænde koblingen for hårdt på så den ikk gør det den skal!?

Brugeravatar
12V
Moderator
Indlæg: 2423
Tilmeldt: ons 24. mar 2010 01:01
Kontakt:

Re: tændspoler til ciao

Indlægaf 12V » man 5. maj 2014 21:16

Jeg ville benytte det jeg har skrevet til at finde fejlen.

Hvis den trækker hele tiden har du samlet noget forkert. Kunne være distance skiven under koblingen der skal vendes. Den lille kant skal vende ud, ikke ind mod svinghjulet.
mvh. Carsten - 12V.dk - SmallPistons.dk

Vejledning til upload af billeder, klik her.
Ny 2016 udgave, det har aldrig været nemmere!

pålsen
Helt ny i flokken
Indlæg: 7
Tilmeldt: man 28. apr 2014 07:14

Re: tændspoler til ciao

Indlægaf pålsen » tors 8. maj 2014 09:22

Hej igen. Så er problemerne efterhånden løst, nye platiner og kondisator gjorde vist udslaget !
Og fik stillet platnierne 0,40 så den er timet rigtigt i forhold til stempel .

Desværre ligner det at forrige ejer har været ret flittig med at skruge på kapuratoren , så det den har svært ved at stå i tomgang , med mindre man på mystisk vis sætter en finger på 2 af hullerne ved luftfilteret ?!?!' Burde man ik bare kunne skruge lidt mere ind på luft skruen, og opnå sammen resultat ?! :(n)

Brugeravatar
12V
Moderator
Indlæg: 2423
Tilmeldt: ons 24. mar 2010 01:01
Kontakt:

Re: tændspoler til ciao

Indlægaf 12V » tors 8. maj 2014 09:53

Lyder godt med tændingen.

Karburatoren har kun to indstillinger, hoveddysen og tomgangsskruen der indstiller spjældhøjden. Der er ingen luft/blandingsskrue.

Det lyder somom den går for mager i tomgang, der sidder en lille boring foran gasspjældet. Denne forsørger motoren med benzin i tomgang, check om den er fri. Evt. rens hele karburatoren og blæs den godt igennem.

Billede

Det kan også være andre ting, dette er bare min første tanke.
mvh. Carsten - 12V.dk - SmallPistons.dk

Vejledning til upload af billeder, klik her.
Ny 2016 udgave, det har aldrig været nemmere!

pålsen
Helt ny i flokken
Indlæg: 7
Tilmeldt: man 28. apr 2014 07:14

Re: tændspoler til ciao

Indlægaf pålsen » fre 16. maj 2014 21:54

Hej igen , jeg er ik sikker på jeg kan lokalisere den boring du nævner .. Kapuratoren blev renset og blæst igennem , men sammen resultat :/


Tilbage til "Sydeuropa"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst

cron