Vespa Ciao/død tænding? hjælp! :)

Knallerter fra Italien, Frankrig, Spanien, Portugal etc. Mærker som Fantic, Gilera, Motobecane, Casal, Piaggio etc.
christian2300
Helt ny i flokken
Indlæg: 7
Tilmeldt: tirs 25. jun 2013 17:57

Vespa Ciao/død tænding? hjælp! :)

Indlægaf christian2300 » tirs 25. jun 2013 18:03

Hej

Jeg har en vespa ciao der volder mig problemer. Den begyndte at gå ud når jeg holdte i tomgang, det lød som om gnisten simpelthen satte ud. Den blev sværere og sværere at starte og nu er den nærmest helt død. Jeg kan kun lige opnå et par enkelte host når jeg prøver at starte den. Har skiftet tændrør, de bliver helt rødlige og skaller nærmest af.

Det lader til at der kommer fint med benzin igennem og der er kompression på. Den er helt standard, ingen tun eller noget.

Jeg har sikret mig at tændrørshætten sidder ordentligt fast osv, men er der nogen der kan komme med et bud på hvad der er galt?? På forhånd mange tak. Mvh Christian.

christian2300
Helt ny i flokken
Indlæg: 7
Tilmeldt: tirs 25. jun 2013 17:57

Re: Vespa Ciao/død tænding? hjælp! :)

Indlægaf christian2300 » tirs 25. jun 2013 18:55

Har lige tjekket tændrøret mod cylinder. Ingen gnist. Er der nogen der ved om man så kan sige hvad der er galt? er det så en ny tændspole eller hvad kan det være? Mvh

Brugeravatar
juhl-drengen
Knallert Mester
Indlæg: 3306
Tilmeldt: søn 11. mar 2012 00:13

Re: Vespa Ciao/død tænding? hjælp! :)

Indlægaf juhl-drengen » ons 26. jun 2013 02:33

Kan være tændspolen, kan også være resten af tændingen, du skal vist igang med at måle dig frem. ;-)
You can't buy
HAPPINESS
But you can buy
HORSE
POWER

And that's kind off
THE SAME THING

KTM: KICK TILL MONDAY

christian2300
Helt ny i flokken
Indlæg: 7
Tilmeldt: tirs 25. jun 2013 17:57

Re: Vespa Ciao/død tænding? hjælp! :)

Indlægaf christian2300 » ons 26. jun 2013 07:25

ja, det er sku træls :) har fundet en anden billig ciao, så den køber jeg og bruger den gamle til reservedele, det er koster det samme som at skulle skifte alt det andet og bruge oceaner af tid på at måle. Men tak for dit bud!

Brugeravatar
kreidlerhansen
Moderator
Indlæg: 3615
Tilmeldt: man 31. maj 2010 23:44
Kontakt:

Re: Vespa Ciao/død tænding? hjælp! :)

Indlægaf kreidlerhansen » ons 26. jun 2013 08:25

Skru tændrørshætten af kablet, klip 5mm af kablet, skru hætten på igen.

Skift tændrør.

Justér platinafstanden til 0,4mm

Tjek om den tynde stelledning på tændspolen er intakt; Den knækker helt inde ved spolen.

Tjek om ledningen mellem tænding og tændspole er intakt


Nok har den gamle type tændspole ry for at stå af, men mindst halvdelen af de tændspoler, som erklæres døde, sker på baggrund af dårlige forbindelser i ledninger, stik og lodninger, så vidt jeg har oplevet ifm. tændingsbøvl på ~10 maskiner med den motor gennem årene.
Jesper Hansen

MC/Knallert
Kreidler Florett RS Elektronik 1977 ~ 'Gelbe Sau' (MC)
Suzuki FZ50 1995 ~ 'Moffi': Arvet fra min bedstefar

Kreidler med scootercylinder - 'Scootler':
http://www.2xhansen.dk/kreidlerregdk/kr ... 5992#p5992

Min Photobucket :
http://s173.photobucket.com/profile/kreidlerhansen

Det er fan'me ikke lakken, vi kører på!

christian2300
Helt ny i flokken
Indlæg: 7
Tilmeldt: tirs 25. jun 2013 17:57

Re: Vespa Ciao/død tænding? hjælp! :)

Indlægaf christian2300 » ons 26. jun 2013 08:27

Hmm, der var lige et par gode tricks :) tak for det. giver den lige en chance så :)

Brugeravatar
kreidlerhansen
Moderator
Indlæg: 3615
Tilmeldt: man 31. maj 2010 23:44
Kontakt:

Re: Vespa Ciao/død tænding? hjælp! :)

Indlægaf kreidlerhansen » ons 26. jun 2013 08:48

christian2300 skrev:Hmm, der var lige et par gode tricks :) tak for det. giver den lige en chance så :)


Prøv ad - i værste fald gør det ingen forskel, men så er de gængse syndere jo gået efter, og dermed sikres en frisk tændspole et længere liv. ;)
Jesper Hansen

MC/Knallert
Kreidler Florett RS Elektronik 1977 ~ 'Gelbe Sau' (MC)
Suzuki FZ50 1995 ~ 'Moffi': Arvet fra min bedstefar

Kreidler med scootercylinder - 'Scootler':
http://www.2xhansen.dk/kreidlerregdk/kr ... 5992#p5992

Min Photobucket :
http://s173.photobucket.com/profile/kreidlerhansen

Det er fan'me ikke lakken, vi kører på!

christian2300
Helt ny i flokken
Indlæg: 7
Tilmeldt: tirs 25. jun 2013 17:57

Re: Vespa Ciao/død tænding? hjælp! :)

Indlægaf christian2300 » ons 26. jun 2013 08:54

nå, har lige prøvet dine tips. cuttede lidt tændrørskabel og satte den på igen, tjekkede alle ledninger og de ser intakte ud. Der er helt nyt tændrør i, prøvede også med nogle gamle. Der kommer stadig kun lige et par gnister og host når jeg cykler løs på den. Det er sku underligt.

christian2300
Helt ny i flokken
Indlæg: 7
Tilmeldt: tirs 25. jun 2013 17:57

Re: Vespa Ciao/død tænding? hjælp! :)

Indlægaf christian2300 » ons 26. jun 2013 08:58

Vil du så mene at det er tændspole? ikke fødespole eller andet(har ikke mulighed for at tjekke platiner sådan lige.

Brugeravatar
kreidlerhansen
Moderator
Indlæg: 3615
Tilmeldt: man 31. maj 2010 23:44
Kontakt:

Re: Vespa Ciao/død tænding? hjælp! :)

Indlægaf kreidlerhansen » ons 26. jun 2013 09:05

Jeg kan ikke afvise, at tændspolen er død, men jeg finder det heller ikke sandsynligt. Fødespolen går så at sige 'aldrig' i stykker, medmindre man slår på den med en hammer eller koger lakken af med en blæselampe... (forstå mig ret)

Det kan selvfølgelig også være tændrørshætten... Pil den af, sæt kablet i klemme mellem et par køleribber og se efter gnisten. Og ja, det er besværligt på en Ciao!

En sporadisk gnist/host/prut peger for mig mere i retning af en død kondensator... skift platinerne i samme ombæring. Igen en del af nødvendig vedligeholdelse, som sikrer et godt liv for tændspolen.
Jesper Hansen

MC/Knallert
Kreidler Florett RS Elektronik 1977 ~ 'Gelbe Sau' (MC)
Suzuki FZ50 1995 ~ 'Moffi': Arvet fra min bedstefar

Kreidler med scootercylinder - 'Scootler':
http://www.2xhansen.dk/kreidlerregdk/kr ... 5992#p5992

Min Photobucket :
http://s173.photobucket.com/profile/kreidlerhansen

Det er fan'me ikke lakken, vi kører på!

christian2300
Helt ny i flokken
Indlæg: 7
Tilmeldt: tirs 25. jun 2013 17:57

Re: Vespa Ciao/død tænding? hjælp! :)

Indlægaf christian2300 » ons 26. jun 2013 19:03

nu har jeg testet hætten, skiftet spolen... Så må det da være platiner eller en løs ledning i svinghjulet, ikke sandt?


Tilbage til "Sydeuropa"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst